Показано с 1 по 9 из 9

Тема: w900 употребляет 0,14ма

  1. #1
    Member
    Регистрация
    15.11.2004
    Адрес
    Россия /Ноябрьск
    Сообщений
    296
    Спасибо
    10
    Благодарностей: 8 : 6

    w900 употребляет 0,14ма

    w900 проблема в принесли тел на ремонт с диагнозом не заряжается
    но при подключение к безперебойнику аппарат в выключенном состояние употребляет
    0,14ма а при вкл. 0,24ма вообщем первым делом снял ключ зарядки, и все RF усилители результата нет подскажите где косяк, заранее спасибо!

  2. Спасибо сказали:

    alpha+ (31.08.2008)

  3. #2
    Member
    Регистрация
    24.12.2006
    Адрес
    Самара
    Сообщений
    512
    Спасибо
    13
    Благодарностей: 5 : 5
    А вода? небыло? брызни fluxoff и включи - увидишь че греется. Хотя с таким током грется не должно ничего. по идее напрямую к клеммам акб идет PA. Если снял то смотри на цепь подсветки.

  4. Спасибо сказали:

    alpha+ (31.08.2008)

  5. #3
    Banned
    Регистрация
    10.06.2008
    Адрес
    Ростов-на-Дону
    Сообщений
    985
    Спасибо
    54
    Благодарностей: 109 : 64
    Цитата Сообщение от LegionIX Посмотреть сообщение
    w900 проблема в принесли тел на ремонт с диагнозом не заряжается
    но при подключение к безперебойнику аппарат в выключенном состояние употребляет
    0,14ма а при вкл. 0,24ма вообщем первым делом снял ключ зарядки, и все RF усилители результата нет подскажите где косяк, заранее спасибо!
    Цитата Сообщение от m0rd_win Посмотреть сообщение
    А вода? небыло? брызни fluxoff и включи - увидишь че греется. Хотя с таким током грется не должно ничего. по идее напрямую к клеммам акб идет PA. Если снял то смотри на цепь подсветки.
    Отжиг месяца
    Один употребляет , другой покуривает ...

  6. Спасибо сказали:

    Meowt (03.09.2008)

  7. #4
    Member
    Регистрация
    07.06.2006
    Адрес
    МАЙКОП-долина яблонь
    Сообщений
    732
    Спасибо
    7
    Благодарностей: 76 : 39
    У меня такое ощущение что большинство считает что напрямую к аккумулятору подключены только передатчик и цепь подсветки! Может кто-нибудь удосужится открыть схему любого телефона и глянуть куда еще заведен VBAT ? По поводу способов поиска "козы" была тема (можно поискать в поиске ,не найдешь у меня где-то были сохраненные странчки), варианты предложены осталось только использовать.
    ...все RF усилители...
    А что в этой модели не один передатчик?

  8. #5
    Member
    Регистрация
    15.11.2004
    Адрес
    Россия /Ноябрьск
    Сообщений
    296
    Спасибо
    10
    Благодарностей: 8 : 6
    Вообщем поменял еще kонт. подсветки IGTTT и конт. питания IGT06 результата ноль!

  9. #6
    Member
    Регистрация
    24.12.2006
    Адрес
    Самара
    Сообщений
    512
    Спасибо
    13
    Благодарностей: 5 : 5
    Цитата Сообщение от GRAND799 Посмотреть сообщение
    У меня такое ощущение что большинство считает что напрямую к аккумулятору подключены только передатчик и цепь подсветки! Может кто-нибудь удосужится открыть схему любого телефона и глянуть куда еще заведен VBAT ? По поводу способов поиска "козы" была тема (можно поискать в поиске ,не найдешь у меня где-то были сохраненные странчки), варианты предложены осталось только использовать.
    Никто и не говорит что только PA или подсветка. Куча конденсаторов и прочего подключено на питание. Я говорю как начальный вариант. А умных сдесь - каждый первый - а каждый второй так еще умнее.

  10. #7
    Banned
    Регистрация
    10.06.2008
    Адрес
    Ростов-на-Дону
    Сообщений
    985
    Спасибо
    54
    Благодарностей: 109 : 64
    Цитата Сообщение от m0rd_win Посмотреть сообщение
    Никто и не говорит что только PA или подсветка. Куча конденсаторов и прочего подключено на питание. Я говорю как начальный вариант. А умных сдесь - каждый первый - а каждый второй так еще умнее.
    Не расстраивайся , может и ты сойдешь когда нибудь за "первого" . Только сначала тебе надо перестать путать флюксоф с фризером и научиться считать : 0.14 А при 4 вольтах больше полватта получается , это максимум на 1 кв. сантиметр , поверь - греться будет .

  11. #8
    Member
    Регистрация
    15.11.2004
    Адрес
    Россия /Ноябрьск
    Сообщений
    296
    Спасибо
    10
    Благодарностей: 8 : 6
    Вообщем проблема оказалось как не странно в усилителе полифонии!!!
    Все спасибо тему можно закрыть!

  12. #9
    Junior Member
    Регистрация
    25.02.2006
    Адрес
    Украина
    Сообщений
    99
    Спасибо
    16
    Благодарностей: 0 : 0
    Цитата Сообщение от LegionIX Посмотреть сообщение
    Вообщем проблема оказалось как не странно в усилителе полифонии!!!
    Все спасибо тему можно закрыть!
    абсолютно ничего странного...

Похожие темы

  1. W900
    от blefusik в разделе SonyEricsson для новичков
    Ответов: 0
    Последний ответ: 04.08.2009, 17:49
  2. 6280 употребляет
    от грАдус в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 28.03.2007, 20:21
  3. w900
    от тузуклей в разделе SE Software и Firmware
    Ответов: 5
    Последний ответ: 05.02.2007, 18:00

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru