Показано с 1 по 4 из 4

Тема: Canon PowerShot S5IS не включается

  1. #1
    Newbie
    Регистрация
    22.06.2007
    Адрес
    Черновцы
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0

    Canon PowerShot S5IS не включается

    При осмотре оказалось что сгорел придохранитель от короткого на транзисторе. Пробывал подбирать, при переходе в режим семки отключается, без него нет картинки с обектива, помогите опознать диталь или подскажите аналог может кто с таким встречался. Вот фото:
    Изображения Изображения
    • Тип файла: jpg 125019.jpg (42.5 Кб, Просмотров: 55)
    • Тип файла: jpg 125600.jpg (114.4 Кб, Просмотров: 57)

  2. #2
    Moderator Аватар для vth
    Регистрация
    10.03.2004
    Адрес
    UA MK
    Сообщений
    3,367
    Спасибо
    154
    Благодарностей: 1,408 : 529
    Набросайте пожалуйста примерное его подключение - есть ли нога на земле, подключен ли к катушке, в общем - всё что получится. Похож на полевой транзистор в цепи импульсного преобразователя питания матрицы.

  3. #3
    Newbie
    Регистрация
    22.06.2007
    Адрес
    Черновцы
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0
    Подключение.
    Изображения Изображения
    • Тип файла: jpg 125019.jpg (52.7 Кб, Просмотров: 59)
    • Тип файла: jpg 125600.jpg (116.2 Кб, Просмотров: 42)

  4. #4
    Newbie
    Регистрация
    21.03.2010
    Сообщений
    1
    Спасибо
    0
    Благодарностей: 0 : 0

    тоже не включается

    Доживший до сего времени без каких либо проблем s5, не включился. Точнее после фотографирования был выключен, а через час не включился. Сначала подумал. что сели аккумуляторы, но нет с другими тоже самое. Была мысль, что вода попала, т.к. была сырая погода, но на нём максимум было две капли и потом при разборке внутри не было видно даже намёка на попадание влаги. Пришлось разбирать и смотреть. При осмотре обнаружилось, что на плате питания сгорел предохранитель 102, что на плюсе питания с батареи. Заменил, а он сгорел снова. Заменил предохранитель на проволоку 0.1мм, по идее близко к 3 Амперам. При вкл проволочка не сгорает, но фотоаппарат не вкл и сильно греется элемент на плате питания. На фото обвёл. Что это за элемент? И из за чего последующего он может сильно перегреваться? Попробовал отключить питание отходящие на плату питания вспышки,но ничего не поменялось.Power2 с горячим элементом.jpg

Похожие темы

  1. Ответов: 2
    Последний ответ: 02.01.2013, 00:44
  2. Canon PowerShot A620 не включается
    от PepsRu в разделе Цифровая фототехника
    Ответов: 11
    Последний ответ: 08.10.2011, 12:28
  3. Canon PowerShot S5is вспышка.
    от Andruha_gpz28 в разделе Цифровая фототехника
    Ответов: 8
    Последний ответ: 14.10.2010, 16:29
  4. Canon PowerShot E1 не включается
    от Werevan в разделе Цифровая фототехника
    Ответов: 0
    Последний ответ: 12.03.2009, 12:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru