Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 17

Тема: Samsung Digimax L60 выезжает объектив и висит

  1. #1
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5

    Samsung Digimax L60 выезжает объектив и висит

    Всем привет. Прошу помощи спецов. Принесли в общем этот аппарат с выдвинутым объективом. Нажимаешь кнопку вкл. - 1 раз моргает светодиод, пытается двинуться объектив но не сдвигается. И все. Так каждый раз. Сразу подумал на объектив, думаю - наверно клинит. Разобрал - объектив нормально движется и вперед и назад. Подпаял пару проводов к моторчику - от блока нормально ездит. Собрал его с заехавшим объективом. Включаю - выдвигается вроде как положено, не до конца, где то на половину. Я предположил что выдвигается на величину zoom 1х. На дисплее чето пытается моргнуть. Моргает светодиод и на этом все. Больше никуда не движется и как я думаю отрубается, так как ни на что больше не реагирует. Пытаюсь его опять включить и вижу первоначальную картину - 1 или 2 раза моргает светодиод дрыгается объектив и все. С фотоаппаратами работаю совсем не много. В основном были проблемы с механикой. Но тут как я понял дело не в механике. Читал похожие темы, пишут - проверь датчики. Не в курсе как их проверить. Я так думаю датчики должны вовремя останавливать выезд объектива. Но он у меня останавливается. Значит они целые (?) Еще кое что. Клиент говорит что такая проблема у него уже была и он сдавал аппарат по гарантии. Все сделали и сказали что было короткое замыкание. Следов влаги и пайки не вижу. Где там мог быть коротыш понятья не имею. Может вообще он это сам придумал. Прошу дельного совета. Хотя бы понять в чем именно проблема. Неплохо было бы и схемой разжиться. Может кто где видел. На этом форуме ничего по данной модели не нашел. Заранее спасибо

  2. #2
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5
    Собрал его щас с полностью выдвинутым объективом. Врубаю - крутится, немного заезжает, до того места как и в прошлый раз и все как обычно. Не могу понять че к чему....

  3. #3
    Senior Member Аватар для Samand
    Регистрация
    07.04.2008
    Адрес
    Samara
    Сообщений
    947
    Спасибо
    27
    Благодарностей: 393 : 219
    Попробуй пропаять датчики на объективе.

  4. #4
    Member Аватар для Kvan
    Регистрация
    08.11.2007
    Адрес
    Хабаровск
    Сообщений
    446
    Спасибо
    115
    Благодарностей: 201 : 61
    посмотри состояние флажков всех датчиков, может какой-то из них обломан, особенно обрати внимание на финализирующий датчик.

  5. #5
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5
    Датчики пропаял. Изменений нет. На вид они целые. По поводу флажков тоже все нормально. Я нашел флажки только на одном датчике, на том который рядом с мотором. Другой датчик как я понял работает от зеркальной полоски на внешнем кольце объектива. Полоска на месте. Кое что еще заметил. Если его включить в режим просмотра, то ведет он себя точно также. Не в курсе должен ли выезжать объектив когда аппарат включается в режим просмотра. По моему не должен (мой Canon не выезжает), а этот пытается выехать и глохнет. Есть еще какие нибудь идеи? Жду

  6. #6
    Moderator Аватар для vth
    Регистрация
    10.03.2004
    Адрес
    UA MK
    Сообщений
    3,366
    Спасибо
    154
    Благодарностей: 1,405 : 528
    У меня тоже подозрение на электронику. Скорее всего потребление при инициализации матрицы зашкаливает, вот и дохнет он. Проверь на блоке, а дальше надо вторичные напряжения мерять, по мануалу.

  7. #7
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5
    Цитата Сообщение от vth Посмотреть сообщение
    У меня тоже подозрение на электронику. Скорее всего потребление при инициализации матрицы зашкаливает, вот и дохнет он. Проверь на блоке, а дальше надо вторичные напряжения мерять, по мануалу.
    Проверил. С объективом подскакивает до 400 мА и отрубается. Без объектива гдето до 200 мА. Мануала нигде найти не могу(((

  8. #8
    Moderator Аватар для vth
    Регистрация
    10.03.2004
    Адрес
    UA MK
    Сообщений
    3,366
    Спасибо
    154
    Благодарностей: 1,405 : 528
    А если только матрицу отключить?

  9. #9
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5
    Цитата Сообщение от vth Посмотреть сообщение
    А если только матрицу отключить?
    Без матрицы также 400. а мож это изза вспышки? Только как ее отключить? Там все на одной плате с кнопкой включения

  10. #10
    Member Аватар для Kvan
    Регистрация
    08.11.2007
    Адрес
    Хабаровск
    Сообщений
    446
    Спасибо
    115
    Благодарностей: 201 : 61
    Цитата Сообщение от bulgaru81 Посмотреть сообщение
    Не в курсе должен ли выезжать объектив когда аппарат включается в режим просмотра.
    должен. через некоторое время просмотра объектив закрывается ...

    глянь еще в каком положении находится фокусировочная линза

  11. #11
    Member
    Регистрация
    10.11.2008
    Адрес
    Казахстан
    Сообщений
    207
    Спасибо
    48
    Благодарностей: 5 : 5
    Цитата Сообщение от Kvan Посмотреть сообщение
    должен. через некоторое время просмотра объектив закрывается ...

    глянь еще в каком положении находится фокусировочная линза
    Разобрал щас объектив и подсоеденил только нижнюю его часть, там где матрица и мотор. Включаю - мотор постоянно крутится, аппарат не отрубается, фокусирующая линза не движется, на экране ничего нет. Какой из этого можно сделать вывод??? Тут уже помоему нужно просто знать, а логика тут не поможет. Клинит объектив? Возможно, но он поворачивается легко и от блока его не клинит. Голова уже дымится

  12. #12
    Senior Member Аватар для Samand
    Регистрация
    07.04.2008
    Адрес
    Samara
    Сообщений
    947
    Спасибо
    27
    Благодарностей: 393 : 219
    Цитата Сообщение от bulgaru81 Посмотреть сообщение
    Клинит объектив? Возможно, но он поворачивается легко и от блока его не клинит. Голова уже дымится
    Тоже самое у меня было на никоне 5600, пропаял датчик мельницы на редукторе и все прошло. Но так как после пропайки у тебя не пошло, попробуй его заменить.

Похожие темы

  1. Samsung DIGIMAX L55W объектив клинит.
    от Мартанец в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 23.07.2012, 23:53
  2. Ответов: 2
    Последний ответ: 05.11.2010, 14:06
  3. Samsung V700 не выезжает объектив.
    от Bratsk_gorod в разделе Цифровая фототехника
    Ответов: 19
    Последний ответ: 04.05.2009, 16:54
  4. Samsung Digimax S800 не до конца заезжает объектив
    от Russich в разделе Цифровая фототехника
    Ответов: 9
    Последний ответ: 16.04.2009, 09:29
  5. Ответов: 10
    Последний ответ: 18.09.2008, 23:02

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru