Показано с 1 по 2 из 2

Тема: X150 нет мелодий

  1. #1
    Senior Member
    Регистрация
    19.03.2006
    Адрес
    Ukraine
    Сообщений
    1,017
    Спасибо
    365
    Благодарностей: 72 : 50

    X150 нет мелодий

    Нормальных схем на Х150 я не видел,одни обрезки.

    Проблема-нет мелодий после воды.Отгнила дорога под разъёмом (на рисунке 7я нога,левый ряд,считать сверху),шлейф и верхняя плата целые,всё прозванивается.
    Может у кого есть Х150,прозвоните куда должен идти этот вывод.
    Изображения Изображения
    • Тип файла: jpg x150.JPG (37.6 Кб, Просмотров: 52)

  2. #2
    Senior Member
    Регистрация
    03.11.2003
    Адрес
    Belarus
    Сообщений
    821
    Спасибо
    5
    Благодарностей: 4 : 4
    Проблем с буззером может быть только три.

    1. Проверить шлейф и его разъёмы.
    2. проверить на дисплейной плате С305, R304, U1, ZD302 и сам буззер.
    3. Если всё это не прокатывает, замена U107.

    больше там нечему ломаться...

Похожие темы

  1. 2626 нет мелодий
    от vi_boss в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 03.01.2008, 22:33
  2. V150 нет мелодий
    от alan2 в разделе P2k Motorola
    Ответов: 1
    Последний ответ: 04.10.2005, 00:37
  3. M55 нет мелодий
    от _VS_ в разделе EGold 7850
    Ответов: 1
    Последний ответ: 05.05.2005, 21:40

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru