Показано с 1 по 4 из 4

Тема: W760 топленный после промывки в УЗВ нет подсветки

  1. #1
    Newbie
    Регистрация
    17.03.2005
    Сообщений
    15
    Спасибо
    0
    Благодарностей: 2 : 2

    W760 топленный после промывки в УЗВ нет подсветки

    Телефон после утопления. Принесли включенным, работал дисплей и кнопки, кроме кнопки включения, т.е. телефон нельзя было ни включить, ни выключить, включался от зарядки. После промывки в УЗВ включается с кнопки, но нет подсветки дисплея. Всю верхнюю часть (дисплей, шлейф, подложку) подкидывал, она исправна. Плата тоже идеальная, за исключением стекляшек справа от разъема шлейфа, в частности м/с N4210 и N4302. Вопрос - имеют ли эти микросхемы какое-нибудь отношение к подсветке? Можно в личку. Заранее спасибо.
    Последний раз редактировалось ABI; 23.08.2009 в 23:50.

  2. Спасибо сказали:

    m_o_r_f_i_y (09.05.2010)

  3. #2
    Newbie
    Регистрация
    17.03.2005
    Сообщений
    15
    Спасибо
    0
    Благодарностей: 2 : 2
    Изучение схем подобных телефонов (на DB3100) показало что подсветка дисплея выполнена: плюс через драйвер подсветки N4201, минус - через ключ на транзисторе, оба управляются контроллером питания DB3100. Так вот не могу найти этот ключ, подскажите, кто знает, его позиционное обозначение, или минус подсветки идет напрямую с контроллера? У меня обрыв по этому выводу, подсветки дисплея нет. Пока временно замкнул этот вывод на землю - подсветка пошла, но отсутствуют эффекты плавности затухания и скорее всего не работает фотосенсор.
    Очень хочется восстановить до конца телефон, помогите пожалуйста!

  4. Спасибо сказали:

    m_o_r_f_i_y (09.05.2010)

  5. #3
    Junior Member
    Регистрация
    05.09.2006
    Адрес
    Ivanovo
    Сообщений
    88
    Спасибо
    2
    Благодарностей: 57 : 22
    у меня проблема оказалась в шлейфе боковых кнопок, точнее в разъеме. Плату вычистил, а на шлейф не обратил внимания, а на нем ведь тоже 2 светодиода сидят. После долгих мучений все таки обратил на него внимания. Почистил и подсветка дисплея заработала.

  6. Спасибо сказали:

    m_o_r_f_i_y (09.05.2010)

  7. #4
    Newbie
    Регистрация
    12.05.2006
    Адрес
    service
    Сообщений
    9
    Спасибо
    55
    Благодарностей: 1 : 1
    Всем привета! Не работала подсветка дисплея-перепробовал все,о чем писалось выше-нет результата.Потом кратковременно закорачиваю плюс( подсветки ) на массу,собираю и ставлю на зарядку-все отлично.

  8. Спасибо сказали:

    m_o_r_f_i_y (09.05.2010)

Похожие темы

  1. W760 нет подсветки дисплея.
    от stutgard в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 08.09.2011, 17:50
  2. KP500 топленный перезагруз, после УЗВ не включается
    от zestmax в разделе LG для новичков
    Ответов: 15
    Последний ответ: 26.03.2011, 03:15
  3. [РЕШЕНО] 6300 после УЗВ нет изображения
    от Svitch в разделе Телефоны BB5
    Ответов: 9
    Последний ответ: 11.09.2008, 03:02
  4. N72 после воды нет сети, после УЗВ нет изображения
    от Vitaliy-Shci в разделе Nokia для новичков
    Ответов: 17
    Последний ответ: 11.06.2008, 17:16
  5. k700i утопленник после УЗВ нет 13Mhz
    от kvant71 в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 13.07.2006, 12:13

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru