Показано с 1 по 7 из 7

Тема: 6233 не включается без СЗУ

  1. #1
    Member
    Регистрация
    23.12.2008
    Сообщений
    134
    Спасибо
    8
    Благодарностей: 116 : 13

    6233 не включается без СЗУ

    Всем доброго времени суток.
    В начале аппарат был у знакомого мастера, проблема была - нет изображения (белый дисплей), кроме этого у аппарата всё исправно, ему меняли дисплей, стекляшки, пропаивали коннектор и вообще весь телефон как после пожара))) Я ему посоветовал проверить 2,8В на LCD, его и не оказалось, он снял стабилизатор который находится возле модуля блютуз, и кинул перемычку с С6050 на С6051, изображение появилось, но позже случайно кратковременно замкнул С6050 на корпус (3,7В на корпус), после этого при включении аппарата появляется заставка nokia на секунды 3-5, потом эта надпись "растворяется" на дисплее и дальше загрузка не идёт, при чём бывает что надпись просто исчезнет через пару секунд и подсветка ещё горит секунды 3, но аппарат дальше не грузиться.
    Если подключить СЗУ и включить, то аппарат успешно включается, так же остаётся нормальное рабочее состояние после отключения СЗУ...
    Аппарат всё таки попал ко мне...
    Читал что если пуск идёт только с зарядкой то виновата обычно TAHVO, но при условии что без СЗУ аппарат не включается совсем, у меня немного проблема отличается (что при запуске всё таки появляется заставка).
    Может будут у кого мысли по этому поводу?

  2. #2
    Member
    Регистрация
    04.06.2008
    Адрес
    Ульяновск
    Сообщений
    229
    Спасибо
    29
    Благодарностей: 8 : 6
    тебе поможет замена тахво

  3. #3
    Member
    Регистрация
    23.12.2008
    Сообщений
    134
    Спасибо
    8
    Благодарностей: 116 : 13
    Поменял тахво - результат не изменился (попробую в принципе ещё раз поменять, так как не знаю исправную ли я поставил, взял с донора)
    Будут ещё предложения? (похоже что ретю придётся менять))

  4. #4
    Member
    Регистрация
    20.04.2008
    Адрес
    Днепродым
    Сообщений
    116
    Спасибо
    94
    Благодарностей: 3 : 2
    Гдето утечка по питанию, видимо без зарядки не хватает тока для запуска телефона, проверьте дисплей(на него было подано 3,7V вместо 2,8V), вместо перемычки поставьте соотвецтвующий стабилизатор, а там отпишитесь.

  5. #5
    Banned
    Регистрация
    12.11.2007
    Адрес
    Арциз
    Сообщений
    570
    Спасибо
    10
    Благодарностей: 30 : 17
    токи потребления?

  6. #6
    Member
    Регистрация
    01.10.2008
    Адрес
    Украина
    Сообщений
    521
    Спасибо
    27
    Благодарностей: 28 : 22
    mas-r, как решил эту проблему? Вообще сделали этот телефон? Разобрались в чём проблема? Точно такая проблема, не могу никак сделать и понять вообще в чём дело. Поменял Retu, Tahvo, перекатал проц с флешкой, результат остался тот же.

  7. #7
    Member
    Регистрация
    01.10.2008
    Адрес
    Украина
    Сообщений
    521
    Спасибо
    27
    Благодарностей: 28 : 22
    ура, проблема РЕШЕНА! При внимательном осмотре платы, заметил что была паяна шестилапка N2000 и была криво припаяна. При включённом телефоне нечайно придавил ногтем и она сломалась. Вообщем я её выпаял, поставил с донора новую и всё прекрасно заработало.

Похожие темы

  1. 6233 не включается без зарядного устройства
    от Colob в разделе Nokia для новичков
    Ответов: 3
    Последний ответ: 02.09.2009, 19:12
  2. G800 не работает без сзу
    от ЭДДИ в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 16.07.2009, 06:04
  3. Ответов: 9
    Последний ответ: 07.08.2006, 00:17
  4. е710 заряжается без сзу
    от danilak в разделе Old/Other/New - Series
    Ответов: 3
    Последний ответ: 11.10.2005, 14:34
  5. X100 без СЗУ сам заряжается
    от joob в разделе Sysol - Series
    Ответов: 4
    Последний ответ: 05.10.2005, 03:40

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru