Страница 1 из 4 1234 ПоследняяПоследняя
Показано с 1 по 12 из 42

Тема: 5130c-2 виснет через 60 секунд.

  1. #1
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    1,021
    Спасибо
    27
    Благодарностей: 445 : 180

    5130c-2 виснет через 60 секунд.

    Добрый день.
    Принесли чудо, виснет через 60 сек. Притом выключается где угодно, при вставленной сим, без неё, в камере или просто в меню, хоть просто нажать на кн. вкл. и не подтверждать загрузку без сим, а просто оставить и не трогать все равно зависнет. Просто белеет экран и стоит так, я ждал минут 5, но он не выключался. Шил, повышал и понижал прошивку, заливал с SX4 и свой и чужой пм. Толку нету. Может кто сталкивался.

  2. #2
    Member
    Регистрация
    15.01.2008
    Адрес
    UZB
    Сообщений
    349
    Спасибо
    23
    Благодарностей: 7 : 6
    Цитата Сообщение от Agarkov_Igor Посмотреть сообщение
    Добрый день.
    Принесли чудо, виснет через 60 сек. Притом выключается где угодно, при вставленной сим, без неё, в камере или просто в меню, хоть просто нажать на кн. вкл. и не подтверждать загрузку без сим, а просто оставить и не трогать все равно зависнет. Просто белеет экран и стоит так, я ждал минут 5, но он не выключался. Шил, повышал и понижал прошивку, заливал с SX4 и свой и чужой пм. Толку нету. Может кто сталкивался.
    Та же беда, UFS не шьет, JAF прошивает, но не включает, по USB не шьется, пробовал версии 6.65, 6.94, толку нет.
    Вскрыл: тело чистое, без влаги и ударов, 4 дня как с полки...
    Покачал бутер, зевелся, через часа 2 опять те же грабли, не пойму...что может быть..искал решение тут и на других форумах - не нашел...
    ждемс...

  3. #3
    Senior Member Аватар для patari
    Регистрация
    28.06.2007
    Адрес
    Moscow Russia
    Сообщений
    813
    Спасибо
    84
    Благодарностей: 225 : 144
    Цитата Сообщение от Agarkov_Igor Посмотреть сообщение
    Добрый день.
    Принесли чудо, виснет через 60 сек. Притом выключается где угодно, при вставленной сим, без неё, в камере или просто в меню, хоть просто нажать на кн. вкл. и не подтверждать загрузку без сим, а просто оставить и не трогать все равно зависнет. Просто белеет экран и стоит так, я ждал минут 5, но он не выключался. Шил, повышал и понижал прошивку, заливал с SX4 и свой и чужой пм. Толку нету. Может кто сталкивался.
    выложите лог прошивки.

  4. #4
    Senior Member Аватар для vitpod
    Регистрация
    24.03.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    812
    Спасибо
    108
    Благодарностей: 79 : 45
    то флешка неисправна...

  5. #5
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    1,021
    Спасибо
    27
    Благодарностей: 445 : 180
    MCU SW : V 06.94 21-07-09 RM-495 (c) Nokia
    PPM SW : V 06.94 21-07-09 RM-495 (c) Nokia EL
    Prd.Code: 0571631
    Bpr.Code: 0567772
    Prod.Sn : HEC976578
    HW Vers : 1000
    EM VILMA: 16
    EM BETTY: 22
    RFIC Ver: 06540601
    DSP Vers: ICPR72_09w04
    LCD Type: SHARP
    IMEI : 354179-03-349508-0
    SL Serv : SIMLOCK SERVER
    SL Conf : 244-07-00000000000
    SL Prof : 0000000000000000
    SL Count: 00 00
    BLK1= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK2= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK3= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK4= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK5= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK6= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    BLK7= L1: OPEN L2: OPEN L3: OPEN L4: OPEN L5: OPEN
    Provider: Nokia Test;Finland


    1ST BOOT : C0,07 [Rm-495] [2.0.9.0]
    RAPx ID : 000000010000022600010006030C192101033000
    EM 1 ID : 00000296
    EM 2 ID : 00000B22
    RAPx PBID : 144000179BA77D56C55A518DC63CA98F4E20DC0F
    RAPx MODE : 00
    RAPx HASH : 9DDBFCFE6E73CED7D8C6268C8EB85723
    RAPx ROID : 273F6D55DFAAF68F
    CMT 1ST Boot OK
    CMT 2ND Bt: RAP3Gv3_2nd.fg, Ver: 1.30.0
    CMT FLID0 : 00898982-00000000, Int NU48F512
    CMT FLCNT : 00000000000000000000000000000000000000
    CMT MCID0 : FFFF0000-00000000
    CMT 2ND Boot OK
    CMT ALGO : RAP3Gv3_algo.fg, Ver: 1.33.1
    CMT KSIG0 : 0C917F11196FDB7378C18EF7260698CA4489DCA0
    CMT VPP : Internal
    DUAL LINE : True
    CMT ALG Boot OK
    INFO_2ND : APE Chip Absent
    INFO_ALG : APE Chip Absent
    Rebooting Mobile


    1ST BOOT : C0,07 [Rm-495] [2.0.9.0]
    RAPx ID : 000000010000022600010006030C192101033000
    EM 1 ID : 00000296
    EM 2 ID : 00000B22
    RAPx PBID : 144000179BA77D56C55A518DC63CA98F4E20DC0F
    RAPx MODE : 00
    RAPx HASH : 9DDBFCFE6E73CED7D8C6268C8EB85723
    RAPx ROID : 273F6D55DFAAF68F
    CMT 1ST Boot OK
    CMT 2ND Bt: RAP3Gv3_2nd.fg, Ver: 1.30.0
    CMT FLID0 : 00898982-00000000, Int NU48F512
    CMT FLCNT : 00000000000000000000000000000000000000
    CMT MCID0 : FFFF0000-00000000
    CMT 2ND Boot OK
    CMT ALGO : RAP3Gv3_algo.fg, Ver: 1.33.1
    CMT KSIG0 : 0C917F11196FDB7378C18EF7260698CA4489DCA0
    CMT VPP : Internal
    DUAL LINE : True
    CMT ALG Boot OK
    IMAGE : rm495__06.94.mcusw
    CMT NOR Erase Area: 0x00000000-000006BF
    CMT NOR Erase Area: 0x000006C0-0001FFFF
    CMT NOR Erase Area: 0x00040000-000BFFFF
    CMT NOR Erase Area: 0x000C0000-0013FFFF
    CMT NOR Erase Area: 0x00140000-0137FFFF
    CMT NOR Erase Area: 0x01380000-0151FFFF
    CMT FLASH ERASE OK, Time: 01:32
    Written: 8 Certificate(s)
    CMT FLASH WRITE OK, Time: 01:59
    Chip SECTOR_SIZE: 128k
    Warning, Must be Used 128Kb Sector_Size CNT File
    CONVERSION: Already 128K Paged Source
    IMAGE : rm495__06.94.image_el_red
    CMT NOR Erase Area: 0x01DC0000-0215FFFF
    CMT NOR Erase Area: 0x02160000-03FBFFFF
    CNT FLASH ERASE OK, Time: 02:37
    CNT FLASH WRITE OK, Time: 01:07
    IMAGE : rm495__06.94.ppm_el
    CMT NOR Erase Area: 0x01520000-01DBFFFF
    PPM FLASH ERASE OK, Time: 00:30
    PPM FLASH WRITE OK, Time: 00:38
    Flashing Completed, Rebooting Mobile

  6. #6
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    1,021
    Спасибо
    27
    Благодарностей: 445 : 180
    Перешаровал бутердрод, толку не дало, заменил кварц часовой - то же ноль.

  7. #7
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    1,021
    Спасибо
    27
    Благодарностей: 445 : 180
    ??????

  8. #8
    Member
    Регистрация
    19.07.2004
    Адрес
    Нефтекамск
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 27 : 11
    Комрады, выложите пожалуйста PP на этот аппарат, на своём тока 3 поля считывает. Труба уходит в кому, экран белеет, после 60 сек, и не выходит, пока АКБ не передернешь. бутерброд грел, шил UFSкой 6.65 и 6.94, SelfTestы проходит все. Сопротивление в кабеле должно быть в районе 2.9-3.6 кОм. пока подозрение тока на РР.
    Последний раз редактировалось Micro81; 12.11.2009 в 16:09.

  9. #9
    Junior Member
    Регистрация
    28.12.2006
    Адрес
    Екатеринбургская обл,
    Сообщений
    96
    Спасибо
    34
    Благодарностей: 16 : 1
    Это 100% не ПО!!!
    На мой взгляд либо присутствие воды, либо что то ещё!
    Для начала не шить надо было! а разобрать и промыть в ультрозвуке! а уж потом шить!(если не помогло) ну а если и ето не прокатило бы, можно ещё и пропаять феном аккуратно плату!
    и вот если и тогда не фига, тогда уж смотреть оперативу и флеш, ну а в дальнейшем проц и контроллер питания!

  10. #10
    Member
    Регистрация
    22.01.2005
    Адрес
    Ural
    Сообщений
    726
    Спасибо
    498
    Благодарностей: 118 : 68
    Цитата Сообщение от gold-st Посмотреть сообщение
    Это 100% не ПО!!!
    Аргументируйте, пожалуйста.

    У двух ТА схожие на 100% симптомы. ТА новые. Я склонен полагать, что это баги в ПО на этих Nokia. Т.к. примеров можно привести море весьма неадекватой смерти или исчезновения некоторых полей РМ области, или выпадение в вечный контакт-сервис абсолютно новых ТА с витрины, причем лично в моих руках при демонстрауции потенциальному покупателю.

  11. #11
    Member
    Регистрация
    19.07.2004
    Адрес
    Нефтекамск
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 27 : 11
    Вот тоже подозрение на "битость" какого то блока ПО, хотя может быть и КомбоФлэшка или RF-проц бракованные...

  12. #12
    Member
    Регистрация
    29.04.2009
    Адрес
    Мозырь
    Сообщений
    409
    Спасибо
    40
    Благодарностей: 21 : 17
    Цитата Сообщение от Butum Посмотреть сообщение
    Аргументируйте, пожалуйста.

    У двух ТА схожие на 100% симптомы. ТА новые. Я склонен полагать, что это баги в ПО на этих Nokia. Т.к. примеров можно привести море весьма неадекватой смерти или исчезновения некоторых полей РМ области, или выпадение в вечный контакт-сервис абсолютно новых ТА с витрины, причем лично в моих руках при демонстрауции потенциальному покупателю.
    мне помогла перекатка бутерброда. при снятии обнаружилось что часть шаров флешки просто !!!недопаяны.. т.е. как я понял при малейшем ударе обрыв сигнала(этим и обьясняется смерть после прошивки)

Похожие темы

  1. D980 виснет через 25 секунд
    от topgan в разделе Samsung аппаратный ремонт
    Ответов: 4
    Последний ответ: 01.05.2011, 23:33
  2. 1208 виснет через 10 секунд работы.
    от 0men_black в разделе Nokia для новичков
    Ответов: 9
    Последний ответ: 27.11.2009, 21:34
  3. 5130c-2 RM-495 виснет после 30 сек. работы
    от Jagupop в разделе Телефоны BB5
    Ответов: 16
    Последний ответ: 12.11.2009, 04:22
  4. Ответов: 16
    Последний ответ: 06.01.2009, 20:41
  5. L7 с флешкой виснет через 30 секунд
    от Dunalac в разделе P2k Motorola
    Ответов: 13
    Последний ответ: 17.12.2007, 02:38

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru