Показано с 1 по 7 из 7

Тема: N82 не воспроизводит видеофайлы

  1. #1
    Junior Member
    Регистрация
    12.09.2007
    Адрес
    Хабаровский край
    Сообщений
    93
    Спасибо
    4
    Благодарностей: 5 : 2

    N82 не воспроизводит видеофайлы

    Всем привет!

    Подскажите вот такая ситуация тело не воспроизводит видео файлы, либо чёрный экран либо с очень большим торможением,а также когда включаешь камеру основную такая же история, Когда нажимаешь автофокус появляется картинка которую будешь снимать, нажимаешь дальше на снятие кадра всё нормально фотает сохраняет картинку.Тело разобрал чистое в идеале.. прошивал вдоль и поперёк и JAFом и UFSом не помогает,прогрел бутерброд не помогает,перекатал N5410 И n5411 не помогло..где искать дальше кто мож подскажет?

  2. #2
    Senior Member Аватар для чайник
    Регистрация
    13.10.2004
    Адрес
    Пермь
    Сообщений
    1,065
    Спасибо
    151
    Благодарностей: 408 : 243
    думаю стоит рассматривать D5410 (акселератор) и её обвязку (N5400, N5401)- хотябы прогреть.
    (по аналогии с 5610)

    и вдобавок. что говорят тесты.

  3. #3
    Junior Member
    Регистрация
    12.09.2007
    Адрес
    Хабаровский край
    Сообщений
    93
    Спасибо
    4
    Благодарностей: 5 : 2
    Цитата Сообщение от чайник Посмотреть сообщение
    и вдобавок. что говорят тесты.
    Да чёта тело вообще подзагнулось...щас разбираюсь..

  4. #4
    Member Аватар для aleks19411
    Регистрация
    13.11.2009
    Адрес
    N.Novgorod Телеф:APPLE
    Сообщений
    598
    Спасибо
    325
    Благодарностей: 108 : 62
    а звук при воспроизведении есть?

  5. #5
    Junior Member
    Регистрация
    27.09.2007
    Адрес
    Russia
    Сообщений
    60
    Спасибо
    4
    Благодарностей: 3 : 2
    перепробовав все что есть на плате в ответе за камеру мне просто вспомнился случай с 6500с и поменяв дисплей решил эту проблему!!! реально вот

  6. #6
    Junior Member
    Регистрация
    12.09.2007
    Адрес
    Хабаровский край
    Сообщений
    93
    Спасибо
    4
    Благодарностей: 5 : 2
    Вообщем ситуация такая..был сначала дефект с видеофайлами как я и описывал выше..тело по ходу ударник, перестал вообще включатся полностью, т.е. зависает на заставке NOKIA и всё дальше тишина..Чекается тело нормально вот лог
    1ST BOOT : C0,0B [] [2.0.9.0]
    OMAP ID : 24200705
    OMAP MODE : 00
    OMAP PBID : AA1BDAD759CF7E04C26C84317FC6DAD32FB2F2DE
    OMAP HASH : BA8710A7E1CD5A2909B9A875DB27AA24
    RAPx ID : 000000010000022600010006400C192101021103
    EM 1 ID : 00000295
    EM 2 ID : 00000B22
    RAPx PBID : 0D70010268740052F4C07524453BA25A054E71CF
    RAPx MODE : 00
    RAPx HASH : CAEEBB65D3C48E6DC73B49DC5063A2EE
    RAPx ROID : A8C1D6713E691FF8
    CMT 1ST Boot OK
    CMT 2ND Bt: RAPIDOv11_2nd.fg, Ver: 1.37.1
    CMT FLID0 : 00010035-00006921, Amd 29NS128N
    CMT FLCNT : 00000000000000000000000000000000000000
    CMT MCID0 : FFFF0000-00000000
    CMT 2ND Boot OK
    CMT ALGO : RAPIDOv11_algo.fg, Ver: 1.40.0
    CMT KSIG0 : F8311F20A18CAD3B70A4F896C74DD8711E189EED
    CMT VPP : Internal
    DUAL LINE : True
    CMT ALG Boot OK
    APE 2ND Bt: omap2420_m1_2nd.fg, Ver: 1.41.0
    APE FLID0 : 00EC0040-01210000, Sam OneNAND-2G
    APE RQALG : OMAP2420 UNISTORE-II-1.5.1 ALG
    APE MCID0 : FFFF0000-00000000, IMC
    APE 2ND Boot OK
    APE ALG0 : teflon_sam_nand_xsr151_m1.fg, Ver: 1.57.0
    APE VPP : Internal
    APE KSIG1 : F8311F20A18CAD3B70A4F896C74DD8711E189EED
    DUAL LINE : True
    APE ALG Boot OK
    Rebooting Mobile

    Инфо не читает ,иногда читает нормально но в основном не читает,соответственно в локал зайти не могу..шьётся тоже без проблем
    ...перекатал всё на плате..поменял BETTY ,AVILMu,результат тот же..где ещё может быть дефект зарыт..может кто сталкивался с таким дефектом??

    Ув. модераторы переменуйте тему "Nokia n82 не включается ,зависает на заставке"

  7. #7
    Junior Member
    Регистрация
    27.09.2007
    Адрес
    Russia
    Сообщений
    60
    Спасибо
    4
    Благодарностей: 3 : 2
    пробовал сетевой процессор перекатать? и проверь если он ударник обязательно рядом сетевым процем G7501, часто ломается, был один, включался невключался но прошивался, и конечно ж режимов ни каких...

Похожие темы

  1. I9003 не воспроизводит звук.
    от lechka в разделе Samsung для новичков
    Ответов: 12
    Последний ответ: 08.02.2014, 12:53
  2. Divox DV-1569 не воспроизводит
    от vlad 111 в разделе MP3/4 устройства
    Ответов: 2
    Последний ответ: 06.12.2012, 00:40
  3. Не воспроизводит видео.
    от Vladivera в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 15.12.2010, 21:35
  4. 6233 не воспроизводит видио
    от Rolexxservis в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 04.05.2009, 11:58
  5. 6280 не воспроизводит видео
    от ericsson_sanj в разделе Nokia для новичков
    Ответов: 17
    Последний ответ: 31.10.2008, 11:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru