Показано с 1 по 2 из 2

Тема: Motorola K1 - включается, показывает, пропадает, не загружается...

  1. #1
    Member
    Регистрация
    26.03.2007
    Адрес
    Питер
    Сообщений
    517
    Спасибо
    5
    Благодарностей: 33 : 15

    Motorola K1 - включается, показывает, пропадает, не загружается...

    Пришло тело после влаги. Открыл, помыл, пропаял.
    Сейчас тело включается, внутренний дисплей отображает 5 сек., потом становится белым, внешний отображает при закрытии всегда. Тело не загружается.

    Шлейф подкидывал, комп не видит. Есть подозрения на графический контроллер в верхней части, но почему не грузится?

    Спасибо.

  2. #2
    Mega Member Аватар для slavik.gul
    Регистрация
    27.12.2007
    Адрес
    Kovel.Ukraine
    Сообщений
    1,362
    Спасибо
    442
    Благодарностей: 365 : 150
    Попробуй прошить через ТП

Похожие темы

  1. Motorola 398 - пропадает знак АКБ
    от Gofem в разделе Motorola для новичков
    Ответов: 3
    Последний ответ: 03.05.2010, 01:50
  2. motorola v3i на дисплее пропадает изображение
    от Alex&T в разделе Motorola аппаратный ремонт
    Ответов: 2
    Последний ответ: 21.12.2008, 14:13
  3. Motorola L7 не показывает дисплей
    от comptech2004 в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 13.07.2007, 22:02
  4. Motorola v500 пропадает голос собеседника
    от kfv6490 в разделе P2k Motorola
    Ответов: 7
    Последний ответ: 26.07.2005, 21:02
  5. Пропадает сеть на Motorola V50
    от Pro GSM в разделе Legacy Motorola
    Ответов: 0
    Последний ответ: 15.12.2003, 20:35

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru