Показано с 1 по 10 из 10

Тема: S3600 не работает спикер и микрофон.

  1. #1
    Newbie
    Регистрация
    01.05.2007
    Адрес
    RUS
    Сообщений
    22
    Спасибо
    0
    Благодарностей: 22 : 1

    S3600 не работает спикер и микрофон.

    Samsung S3600 не работает спикер и микрофон.Тело слегка подмочено в районе bluetooth,компаунд целый.Промыл в ультразвуке,заменил микрофон,снял системный разъём - результат 0.Напряжение на R315 в момент разговора = 2.15V.Причем в момент соединения в спикере слышен звук соединения и дальше только шум.Согласно сервис мануала проверил L400-L403 - в норме,варисторов ZD401-ZD402 не обнаружил.Такое ощущение что переключился на гарнитуру(значка на дисплее нет)при подключении гарнитуры тоже тишина.
    Может быть у кого нибудь есть полная схема?

  2. #2
    Junior Member
    Регистрация
    10.08.2005
    Адрес
    Красноярский край
    Сообщений
    76
    Спасибо
    15
    Благодарностей: 8 : 4
    ну как, уважаемые, проблема решилась с этой неисправностью..
    На днях пришел такой же. схемы путней на него не найти, но скалдывется такое ощущение что, телефон считает что к нему подключена гарнитура. Разъем снял, ZD400, ZD406 тоже снял. результат нулевой

  3. #3
    Junior Member
    Регистрация
    18.03.2009
    Адрес
    Ижевск
    Сообщений
    77
    Спасибо
    18
    Благодарностей: 241 : 13
    Было такое же тело, подмочено в районе микрухи bluetooth. Снял микруху,вычистил под ней, посадил на пузо - всё появилось(и звук, и микрофон).

  4. #4
    Member Аватар для Dracon
    Регистрация
    10.07.2003
    Адрес
    Тбилиси-Ростов
    Сообщений
    162
    Спасибо
    117
    Благодарностей: 51 : 15
    Подтверждаю, причина в микрухе bluetooth. Снял микруху,вычистил под ней, посадил на место - всё появилось(и звук, и микрофон).

  5. #5
    Newbie
    Регистрация
    05.03.2008
    Адрес
    Иваново
    Сообщений
    18
    Спасибо
    1
    Благодарностей: 0 : 0
    Микросхему около разъема посадил на пузо, затем перекатал, ставил два новых микрофона, удалил варисторы ZD401 ZD402 (находятся около разъема клавиатуры, между двумя конденсаторами) - не помогло, микрофон не заработал. Напряжение на контактах микрофона (во время записи на диктофон) - 0.45 и 1.65 на каждом. Явных следов воды нет, но УЗВ сделал. В момент воспроизведения записи с диктофона, в динамике только тихое шипение. Результат тот же - микрофон не работает. Поднимать U400?

    Что интересно, на заставкЕ и наклейке написано, что это S3600. Но на плате и крышке АКБ - GT-S3600. Это имеет какое то принципиальное значение?

  6. #6
    Newbie
    Регистрация
    21.09.2004
    Сообщений
    39
    Спасибо
    0
    Благодарностей: 0 : 0
    Так, проблему решил? Вмоем случае помогло прогрев MAXа, он за звук отвечает, точнее за плеер.

  7. #7
    Newbie
    Регистрация
    20.11.2007
    Адрес
    Asha
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 0 : 0
    после воды не было звука, ни полифонии ни со спикера, почитав форум поднял и поставил U400, все появилось, может и микрофон не работал, не было возможности проверить, но после "снял-поставил" микрофон работал точно

  8. #8
    Newbie
    Регистрация
    28.08.2009
    Сообщений
    3
    Спасибо
    1
    Благодарностей: 0 : 0

    нет звука при вызове

    в моем случае была трещина на стекляхе блютус.

  9. #9
    Newbie
    Регистрация
    15.02.2010
    Адрес
    Благодарный
    Сообщений
    16
    Спасибо
    2
    Благодарностей: 0 : 0
    в общем я долго читал что же такое это молчание. пропаивал мах и блютуз. в итоге клиент скинул данные с аппарата.набрал *2767*3855# и всё заработало.

  10. #10
    Mega Member Аватар для Sanya_Z
    Регистрация
    18.01.2006
    Адрес
    Шарья 44reg
    Сообщений
    1,670
    Спасибо
    812
    Благодарностей: 668 : 308
    Чуть добавлю от себя. Не панацея, но на сём тему можно просто прикрыть.
    В моём случае: телефон принят с "Не работает микрофон", открыл - коррозированный в районе передатчика, далее весь чистый. Чистка, устранение гнили... Микрофон работает, стал пропадать динамик. Причём звук соединения есть, то-есть шлейф рабочий.
    Симптомы:
    1) При разговоре звук какое-то время есть, затем в динамике начинает пропадать с потрескиванием, при включении громкой связи - мягкий "белый" шум.
    2) Потребление в режиме покоя (закрытый флип) 20-50 миллиампер. Соответственно быстрый разряд АКБ.
    3) !Не работает блютуз (не включается). Со снятой м/сх BCM20780 (у меня!) телефон вообще стартовать отказался.

    Естественно замена м/сх решила все проблемы разом.

  11. 3 участника(ов) поблагодарили Sanya_Z за его сообщение:

    SashaXXX (03.05.2013),sergejpjatlin (09.07.2013),Руслан Han (25.08.2016)

Похожие темы

  1. e840 не работает микрофон и спикер
    от MrPetrovich в разделе Samsung для новичков
    Ответов: 13
    Последний ответ: 07.10.2010, 13:03
  2. w900 не работает микрофон и спикер
    от vasiliy229 в разделе SonyEricsson аппаратный ремонт
    Ответов: 0
    Последний ответ: 27.07.2010, 19:10
  3. С-300 не работает микрофон и спикер
    от vigov в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 03.09.2008, 13:50
  4. С110 не работает микрофон и спикер
    от CJ LONELY в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 04.09.2006, 15:14
  5. т100 не работает спикер и микрофон
    от CJ LONELY в разделе SonyEricsson Series
    Ответов: 3
    Последний ответ: 11.02.2006, 18:09

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru