Показано с 1 по 5 из 5

Тема: N95 Перестала работать вспышка

  1. #1
    Newbie
    Регистрация
    29.10.2010
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0

    N95 Перестала работать вспышка

    В кратце так, тело n95 RM-159, не китай, уже долгое время прекрасно служит и менять ни на что не хочется, внезапно перестала работать вспышка. Камера работает отлично, кнопка и автофокус, тоже прекрасно, при съемки видео вспышка (свето-диод) горит красным. На сколько я помню раньше в режиме автоматически, в темноте при автофокусе если требуется вспыша с начала подсвечивало а потом снимало со вспышкой, а если просто слабое освещение на экране при автофокусе загоралась зеленая стрелочка (типа вспышка сработает). Сейчас ни стрелочки ни вспышки нет ни при каких настройках. Сегодня разобрал его полностью, вроде все платы все чистые, кинул напругу на сам диот на ножки где он к шлейфу припаиваится, загорается нормально и красным и белым, на контактах в конце шлейфа, там шесть контактов даешь напругу горит красным, а сама вспышка только если плюс на сам диот на ножку спайки, а минус на контакт в конце щлейфа, на самих кантактах как проводки не пробовал подсоединять не светится. Я конечно не знаю может так и должно быть. Подскажите кто что знает, что это может быть и как с этим бороться или где что померять или прозвонить, очень хочется вернуть в свой телефон яркий свет.

  2. #2
    Mega Member Аватар для vital_records
    Регистрация
    12.07.2003
    Адрес
    Спб
    Сообщений
    1,488
    Спасибо
    228
    Благодарностей: 400 : 192
    Цитата Сообщение от [email protected] Посмотреть сообщение
    В кратце так, тело n95 RM-159, не китай, уже долгое время прекрасно служит и менять ни на что не хочется, внезапно перестала работать вспышка. Камера работает отлично, кнопка и автофокус, тоже прекрасно, при съемки видео вспышка (свето-диод) горит красным. На сколько я помню раньше в режиме автоматически, в темноте при автофокусе если требуется вспыша с начала подсвечивало а потом снимало со вспышкой, а если просто слабое освещение на экране при автофокусе загоралась зеленая стрелочка (типа вспышка сработает). Сейчас ни стрелочки ни вспышки нет ни при каких настройках. Сегодня разобрал его полностью, вроде все платы все чистые, кинул напругу на сам диот на ножки где он к шлейфу припаиваится, загорается нормально и красным и белым, на контактах в конце шлейфа, там шесть контактов даешь напругу горит красным, а сама вспышка только если плюс на сам диот на ножку спайки, а минус на контакт в конце щлейфа, на самих кантактах как проводки не пробовал подсоединять не светится. Я конечно не знаю может так и должно быть. Подскажите кто что знает, что это может быть и как с этим бороться или где что померять или прозвонить, очень хочется вернуть в свой телефон яркий свет.
    Думаю вам сначала сюда а потом в сервис.

  3. #3
    Newbie
    Регистрация
    29.10.2010
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0
    а по делу что ни кто не может помочь

  4. #4
    Member Аватар для T@T@RIN
    Регистрация
    01.10.2008
    Адрес
    KZ
    Сообщений
    610
    Спасибо
    39
    Благодарностей: 14 : 11
    вы не в ту структуру обратились!вам в сервис!займитесь своим делом и не мешайте нам!

  5. #5
    Mega Member
    Регистрация
    08.04.2007
    Адрес
    Барнаул
    Сообщений
    1,516
    Спасибо
    0
    Благодарностей: 645 : 247
    Цитата Сообщение от [email protected] Посмотреть сообщение
    а по делу что ни кто не может помочь
    Разбирайся...

    Не сможешь, то дуйте уважаемый в СЦ.
    Изображения Изображения
    • Тип файла: jpg 12345.jpg (103.6 Кб, Просмотров: 147)

Похожие темы

  1. 3.03 перестала работать
    от Slogan в разделе Новинки софта для UFS
    Ответов: 2
    Последний ответ: 28.09.2007, 16:04
  2. L7 перестала работать камера
    от djmixer в разделе Motorola аппаратный ремонт
    Ответов: 0
    Последний ответ: 17.05.2007, 08:18
  3. L7 перестала работать камера
    от djmixer в разделе P2k Motorola
    Ответов: 0
    Последний ответ: 17.05.2007, 08:18
  4. L7 перестала работать клавиатура
    от sotelcom в разделе Motorola аппаратный ремонт
    Ответов: 2
    Последний ответ: 26.04.2007, 12:30
  5. Перестала работать полифония в CFX65
    от dav_02 в разделе ODM Siemens
    Ответов: 3
    Последний ответ: 13.02.2006, 08:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru