Показано с 1 по 7 из 7

Тема: w810 не включается

  1. #1
    Newbie
    Регистрация
    06.10.2006
    Адрес
    159
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0

    w810 не включается

    Телефон залили водкой. Помыл его. Теперь при установке аккума сразу загорается подсветка экрана и не тухнет.Интересно, что потребление при этом 5 ма.При нажатии на кнопку вкл. потребление прыгает до 50 и сразу падает до 10 ма. Не шьётся. УФС говорит вот что:

    MCU_ID : 80400301FFFFFFFF
    P_LOAD : 061113 1250 ALUCXC125872_COMPACTPRODUCTION_ID_LOADER P3L
    FLSH_ID: 897E [Intel SIBLEY]
    M_CERT : 49 RED
    IMEI : 352337-01-682438-0
    CD_PAF : 1 0 1
    OTPCID : 49 RED
    CID_UP : 4949
    GDFS_INIT : 04 (FIRMWARE CORRUPTED)

    P_LOAD : 061204 1528 HAN_DB2010_FLASHLOADER_R2A007_CXC1326738
    IMAGE : W810_R4EA031_MAIN_GENERIC_HN_RED49.mbn
    FLSH_ID: 897E [Intel SIBLEY]
    FLASH ERR 2: Timeout A:44140000, F:0800, L:10000
    Flashing Failed, 01:03
    SHUT DOWN FL ...
    USB Closed

    Дохлая флешка?

  2. #2
    Mega Member Аватар для ratmen
    Регистрация
    09.10.2005
    Адрес
    Армения , LN20DE
    Сообщений
    1,503
    Спасибо
    202
    Благодарностей: 174 : 125
    Цитата Сообщение от ОАСПУ Посмотреть сообщение
    Теперь при установке аккума сразу загорается подсветка экрана и не тухнет.
    это тебе ничего не говорит ?

  3. #3
    Newbie
    Регистрация
    06.10.2006
    Адрес
    159
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    забыл написать, она (подсветка) ещё при этом и моргает. Думаешь КП? т.к. проц и флешь залиты.

  4. #4
    Elite Member Аватар для cliviy
    Регистрация
    25.01.2006
    Адрес
    НВодолага Харьков
    Сообщений
    2,895
    Спасибо
    468
    Благодарностей: 408 : 229
    Блог
    1
    Цитата Сообщение от ОАСПУ Посмотреть сообщение
    Телефон залили водкой. Помыл его. Теперь при установке аккума сразу загорается подсветка экрана и не тухнет.Интересно, что потребление при этом 5 ма.При нажатии на кнопку вкл. потребление прыгает до 50 и сразу падает до 10 ма. Не шьётся. УФС говорит вот что:

    MCU_ID : 80400301FFFFFFFF
    P_LOAD : 061113 1250 ALUCXC125872_COMPACTPRODUCTION_ID_LOADER P3L
    FLSH_ID: 897E [Intel SIBLEY]
    M_CERT : 49 RED
    IMEI : 352337-01-682438-0
    CD_PAF : 1 0 1
    OTPCID : 49 RED
    CID_UP : 4949
    GDFS_INIT : 04 (FIRMWARE CORRUPTED)

    P_LOAD : 061204 1528 HAN_DB2010_FLASHLOADER_R2A007_CXC1326738
    IMAGE : W810_R4EA031_MAIN_GENERIC_HN_RED49.mbn
    FLSH_ID: 897E [Intel SIBLEY]
    FLASH ERR 2: Timeout A:44140000, F:0800, L:10000
    Flashing Failed, 01:03
    SHUT DOWN FL ...
    USB Closed

    Дохлая флешка?
    Посмотри внимательно на места куда попала влага а потом решай конкрето.Но срывать и катать покудово я бы не стал.
    После присоедени к боксу ч-з СОМ порт - ч-з USB не катит.Выложи инфу.

  5. #5
    Newbie
    Регистрация
    06.10.2006
    Адрес
    159
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    в том то и дело, что следов влаги не было.Телефон уже побывал в двух СЦ. Стесняюсь спросить, а как это через КОМ-порт? у меня кроме УФС, никаких программаторов больше нет.
    Вообще клиент говорит,что изначально не было подсветки дисплея, а после СЦ получилось то, что есть сейчас.Может они его пытались шить?

  6. #6
    Junior Member
    Регистрация
    23.05.2010
    Адрес
    Каменск-Уральский
    Сообщений
    81
    Спасибо
    21
    Благодарностей: 39 : 16
    Извини до меня доперло что чушь сморозил. Уже проблемы с подсветкой клавы решаю.
    Предыдущий пост я удалил.

  7. #7
    Elite Member Аватар для cliviy
    Регистрация
    25.01.2006
    Адрес
    НВодолага Харьков
    Сообщений
    2,895
    Спасибо
    468
    Благодарностей: 408 : 229
    Блог
    1
    Цитата Сообщение от ОАСПУ Посмотреть сообщение
    а как это через КОМ-порт?
    Это значит не через USB.
    Вообще то нада Сетул и сделать полное восстановление.

Похожие темы

  1. W810 не включается
    от anton82n в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 15.06.2011, 16:59
  2. w810 не включается
    от hubble в разделе SonyEricsson для новичков
    Ответов: 7
    Последний ответ: 07.12.2010, 03:04
  3. W810 не включается
    от valeraabh в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 20.02.2009, 18:33
  4. W810 не включается
    от Aндрей1967 в разделе SonyEricsson Series
    Ответов: 6
    Последний ответ: 12.03.2008, 22:02
  5. w810 не включается.
    от D_Art в разделе SeTooL - официальный форум
    Ответов: 1
    Последний ответ: 08.11.2006, 14:16

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru