Показано с 1 по 6 из 6

Тема: k850 потребление 0,03А при зажатой кнопке вкл

  1. #1
    Junior Member
    Регистрация
    31.07.2008
    Сообщений
    59
    Спасибо
    1
    Благодарностей: 2 : 2

    k850 потребление 0,03А при зажатой кнопке вкл

    телефон сначала кушал 0.3А,но включался и работал.
    потом я заменил N2525 и он заработал хорошо.
    после сборки он перестал включаться.
    при воткнутом зарядном БЕЗ АКБ красная лампочка горит,хотя должна мигать.
    при подключении акб лампочка гаснет.
    при нажатии на кнопку включения потребление 0,02-0.03А, как только отпустишь-сразу пропадает.


    подскажете что может быть???

  2. #2
    Member
    Регистрация
    12.01.2010
    Адрес
    Ростов-на-Дону
    Сообщений
    109
    Спасибо
    183
    Благодарностей: 5 : 5
    Проверь контроллер и софт!

  3. #3
    Junior Member
    Регистрация
    31.07.2008
    Сообщений
    59
    Спасибо
    1
    Благодарностей: 2 : 2
    Цитата Сообщение от v0ldemar0 Посмотреть сообщение
    Проверь контроллер и софт!


    как это возможно проверить контроллер???
    как проверить софт???

  4. #4
    Member
    Регистрация
    12.01.2010
    Адрес
    Ростов-на-Дону
    Сообщений
    109
    Спасибо
    183
    Благодарностей: 5 : 5
    Погрей контроллер, подсоедини к программатору

  5. #5
    Member Аватар для сонерик
    Регистрация
    24.09.2003
    Адрес
    Уфа
    Сообщений
    192
    Спасибо
    5
    Благодарностей: 21 : 14
    Цитата Сообщение от stepanom Посмотреть сообщение
    телефон сначала кушал 0.3А,но включался и работал.
    потом я заменил N2525 и он заработал хорошо.
    после сборки он перестал включаться.
    при воткнутом зарядном БЕЗ АКБ красная лампочка горит,хотя должна мигать.
    при подключении акб лампочка гаснет.
    при нажатии на кнопку включения потребление 0,02-0.03А, как только отпустишь-сразу пропадает.


    подскажете что может быть???
    возможно корпус коротит что то....

  6. #6
    Member Аватар для ЭДДИ
    Регистрация
    27.05.2007
    Адрес
    Сочи
    Сообщений
    405
    Спасибо
    11
    Благодарностей: 15 : 7
    возможно при сборке зажало кнопку какую нибудь

Похожие темы

  1. 6131 потребление 0.03А
    от Polstar в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 31.10.2009, 01:38
  2. W200 0.4 ампера при нажатой кнопке вкл.
    от Dunalac в разделе SonyEricsson для новичков
    Ответов: 8
    Последний ответ: 03.04.2009, 23:11
  3. MX200 включается при удержанной кнопке вкл
    от Airus в разделе Fly аппаратный ремонт
    Ответов: 1
    Последний ответ: 03.06.2008, 00:30
  4. X450 вкл. при зажатой кнопке
    от alexece в разделе Agere/Skyworks - Series
    Ответов: 1
    Последний ответ: 25.10.2005, 13:16
  5. на С100 синий экран при нажатой кнопке вкл.
    от vadimd в разделе Agere/Skyworks - Series
    Ответов: 6
    Последний ответ: 13.09.2005, 08:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru