Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 17

Тема: 6500c потребление 40ма. Включается.

  1. #1
    Junior Member
    Регистрация
    18.11.2007
    Адрес
    Россия Яровое
    Сообщений
    76
    Спасибо
    51
    Благодарностей: 8 : 5

    6500c потребление 40ма. Включается.

    Всем добрый день. Имею 6500c с потреблением в выключенном состоянии 40 ма. Снимал betty and awilma. Заметил такую особенность что при снятии awilm-ы, ток возрос до 100ма. Что-т меня это не навело на правильный путь, может кого наведет.
    Телефон полностью исправен, но вот разряжается зараза....
    Зарание спасибо.

  2. #2
    Elite Member Аватар для azis29
    Регистрация
    19.07.2006
    Адрес
    San Francisco, CA
    Сообщений
    2,993
    Спасибо
    773
    Благодарностей: 626 : 380
    Цитата Сообщение от rv9yw Посмотреть сообщение
    Всем добрый день. Имею 6500c с потреблением в выключенном состоянии 40 ма. Снимал betty and awilma. Заметил такую особенность что при снятии awilm-ы, ток возрос до 100ма. Что-т меня это не навело на правильный путь, может кого наведет.
    Телефон полностью исправен, но вот разряжается зараза....
    Зарание спасибо.
    Сними по очереди все микрухи которой сидит в В+, начная с betty, awilma
    передатчик...

  3. #3
    Junior Member
    Регистрация
    18.11.2007
    Адрес
    Россия Яровое
    Сообщений
    76
    Спасибо
    51
    Благодарностей: 8 : 5
    Цитата Сообщение от azis29 Посмотреть сообщение
    Сними по очереди все микрухи которой сидит в В+, начная с betty, awilma
    передатчик...
    Совет конечно хороший, но я предпочитаю ремонтировать телефоны по другому. Не перебирая все возможные варианты....

    Вы лучше ответе - Почему ток с 40 увиличился до 100 при снятии Awilm-ы....

    ну если не подскажете, думаю еще раз сниму awilm-у и будем трогать... при 100ма думаю что-т будет грется...

  4. #4
    Member Аватар для molod4ik
    Регистрация
    16.12.2009
    Адрес
    Брянск
    Сообщений
    391
    Спасибо
    48
    Благодарностей: 171 : 52
    Цитата Сообщение от rv9yw Посмотреть сообщение
    Всем добрый день. Имею 6500c с потреблением в выключенном состоянии 40 ма. Снимал betty and awilma. Заметил такую особенность что при снятии awilm-ы, ток возрос до 100ма. Что-т меня это не навело на правильный путь, может кого наведет.
    Телефон полностью исправен, но вот разряжается зараза....
    Зарание спасибо.
    Если авилму снимал с бетти, то правильно сказали про детали В+ и передатчик. Но я бы начал с модуля Bluetooth. Было подобное на 5220.

  5. #5
    Elite Member Аватар для cliviy
    Регистрация
    25.01.2006
    Адрес
    НВодолага Харьков
    Сообщений
    2,895
    Спасибо
    468
    Благодарностей: 408 : 229
    Блог
    1
    Цитата Сообщение от rv9yw Посмотреть сообщение
    Всем добрый день. Имею 6500c с потреблением в выключенном состоянии 40 ма. Снимал betty and awilma. Заметил такую особенность что при снятии awilm-ы, ток возрос до 100ма. Что-т меня это не навело на правильный путь, может кого наведет.
    Телефон полностью исправен, но вот разряжается зараза....
    Зарание спасибо.
    Наверное идёт потребление ч-з стабилизаторы, управляемые процом - камера например.Попробуй померять какое пристутствует напряжение при выключеном тел - питание проца, которое идёт ч-з эти стабилизаторы с Vbat на проц.
    При снятой АВИЛМе и БЕТТИ.

  6. #6
    Junior Member
    Регистрация
    18.11.2007
    Адрес
    Россия Яровое
    Сообщений
    76
    Спасибо
    51
    Благодарностей: 8 : 5
    Цитата Сообщение от cliviy Посмотреть сообщение
    Наверное идёт потребление ч-з стабилизаторы, управляемые процом - камера например.Попробуй померять какое пристутствует напряжение при выключеном тел - питание проца, которое идёт ч-з эти стабилизаторы с Vbat на проц.
    При снятой АВИЛМе и БЕТТИ.
    Бети и авилму снимал по отдельности... Сейчас попробуем посмотрять...
    И на синий зуб обращу внимание...

  7. #7
    Elite Member Аватар для azis29
    Регистрация
    19.07.2006
    Адрес
    San Francisco, CA
    Сообщений
    2,993
    Спасибо
    773
    Благодарностей: 626 : 380
    Цитата Сообщение от rv9yw Посмотреть сообщение
    И на синий зуб обращу внимание...
    С этого и надо было начать!

  8. #8
    Junior Member
    Регистрация
    18.11.2007
    Адрес
    Россия Яровое
    Сообщений
    76
    Спасибо
    51
    Благодарностей: 8 : 5
    Цитата Сообщение от azis29 Посмотреть сообщение
    С этого и надо было начать!
    Снял N6030 потребление осталось. Есть еще идеи.... Пощел дальше курить схему...

  9. #9
    Member Аватар для molod4ik
    Регистрация
    16.12.2009
    Адрес
    Брянск
    Сообщений
    391
    Спасибо
    48
    Благодарностей: 171 : 52
    Цитата Сообщение от rv9yw Посмотреть сообщение
    Снял N6030 потребление осталось. Есть еще идеи.... Пощел дальше курить схему...
    Про фризер многое написано. На будущее прикупи балон себе. Глупо конечно, но все что на VBAT смотреть придется. Может какой кондер пробит. Обвязку смотри. Точно ничего не греется???
    Заметил такую особенность что при снятии awilm-ы, ток возрос до 100ма.

  10. #10
    Member Аватар для кудесникмихей
    Регистрация
    19.06.2007
    Адрес
    Украина Свердловск
    Сообщений
    300
    Спасибо
    116
    Благодарностей: 78 : 21
    Был точно такой случай,снимаю авильму-потребление ростет,ставлю назад-падает,но не до нуля,после замены с донора все стало на свои места.Сам тогда озадачился таким поведением телефона.Скорее всего пропадает привязка какой либо шины к питанию или к земле.я так понимаю другая авильма на плату не ставилась?

  11. #11
    Elite Member
    Регистрация
    07.11.2005
    Адрес
    Минск
    Сообщений
    2,770
    Спасибо
    137
    Благодарностей: 357 : 202
    Делается проще, подключаешь телефон к источнику, повышаешь напряжения на источнике, и смотришь что греется, ту микрасхему и меняешь, у меня был такой телефон, тоже мучался выеснять в чем причина потребления, потом надоела, влупил 12 вольт и о чудо, потребления пропало, короче своеобразный прожик был,повезло. А что делать когда бывают таке поломки что два дня сидишь, аж зубы сводит от злости, а он неподдается ремонту.

  12. #12
    Junior Member
    Регистрация
    18.11.2007
    Адрес
    Россия Яровое
    Сообщений
    76
    Спасибо
    51
    Благодарностей: 8 : 5
    Нокия - Сука личность..... Столько разных стабилизаторов.
    Нет другая Авилма не ставилась _ что-то сдается мне что не в ней косяк...
    Решу... Отпишусь.
    Всем спасибо за высказывания...

Похожие темы

  1. S5230 после воды то включается то нет или висит на 40мА, решение
    от unit123 в разделе Samsung аппаратный ремонт
    Ответов: 0
    Последний ответ: 09.09.2010, 11:10
  2. 6500c не вкл. Потребление 0.85
    от Maraphon в разделе Nokia для новичков
    Ответов: 5
    Последний ответ: 12.05.2010, 14:01
  3. Nokia 6500c потребление 40мА
    от direktor_83 в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 21.07.2009, 13:10
  4. К790 не включается потребление 40мА
    от den2006 в разделе SonyEricsson аппаратный ремонт
    Ответов: 56
    Последний ответ: 22.04.2009, 17:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru