Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 20

Тема: Z530i синий дисплей

  1. #1
    Newbie
    Регистрация
    04.10.2007
    Адрес
    russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0

    Z530i синий дисплей

    Принесли телефон с порвоным шлейфом. Поставил новый шлейф дисплей загорается но горит синим цветом и больше ничего не показывает, внешний дисплей вообще ноль эмоций. Помогите. мож шлейф плохой?

  2. #2
    Junior Member
    Регистрация
    19.10.2008
    Адрес
    СПб
    Сообщений
    60
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Berka Посмотреть сообщение
    Принесли телефон с порвоным шлейфом. Поставил новый шлейф дисплей загорается но горит синим цветом и больше ничего не показывает, внешний дисплей вообще ноль эмоций. Помогите. мож шлейф плохой?
    100% шлейф, ставь другой, лучше оригинал

  3. #3
    Mega Member
    Регистрация
    08.04.2007
    Адрес
    Барнаул
    Сообщений
    1,516
    Спасибо
    0
    Благодарностей: 645 : 247
    Цитата Сообщение от Berka Посмотреть сообщение
    Принесли телефон с порвоным шлейфом. Поставил новый шлейф дисплей загорается но горит синим цветом и больше ничего не показывает, внешний дисплей вообще ноль эмоций. Помогите. мож шлейф плохой?
    Может быть и брак, подкинь другой.

  4. #4
    Elite Member Аватар для Major999
    Регистрация
    15.06.2005
    Адрес
    Аквилон
    Сообщений
    2,410
    Спасибо
    383
    Благодарностей: 755 : 355
    Цитата Сообщение от Berka Посмотреть сообщение
    Принесли телефон с порвоным шлейфом. Поставил новый шлейф дисплей загорается но горит синим цветом и больше ничего не показывает, внешний дисплей вообще ноль эмоций. Помогите. мож шлейф плохой?
    Сними камеру и изображение появится. Ты поставил от W-300 шлейф очевидно.

  5. #5
    Junior Member
    Регистрация
    05.09.2006
    Адрес
    г.Краснокамск
    Сообщений
    78
    Спасибо
    12
    Благодарностей: 23 : 18
    Цитата Сообщение от Major999 Посмотреть сообщение
    Сними камеру и изображение появится. Ты поставил от W-300 шлейф очевидно.
    Шлейф SE Z530 и W300 одинаковые, вернее всего у ТС просто брак китайского шлейфа.
    Последний раз редактировалось Solar64; 25.11.2010 в 11:00.

  6. #6
    Moderator Аватар для DJ_TON
    Регистрация
    20.09.2004
    Адрес
    Воронежская обл.
    Сообщений
    5,358
    Спасибо
    965
    Благодарностей: 2,744 : 1,159
    1.Шлейф
    2.Дисплей
    3.ПО

  7. #7
    Moderator Аватар для ЭксПрогматор
    Регистрация
    08.04.2008
    Адрес
    Барнаул
    Сообщений
    5,457
    Спасибо
    772
    Благодарностей: 1,574 : 855
    Цитата Сообщение от Major999 Посмотреть сообщение
    Сними камеру и изображение появится. Ты поставил от W-300 шлейф очевидно.
    шлейфа там и правда одинаковые, все время в прайсах у оптовиков под одной позицией, ставим и на Z530 и на W300.....

  8. #8
    Elite Member Аватар для Major999
    Регистрация
    15.06.2005
    Адрес
    Аквилон
    Сообщений
    2,410
    Спасибо
    383
    Благодарностей: 755 : 355
    Цитата Сообщение от ЭксПрогматор Посмотреть сообщение
    шлейфа там и правда одинаковые, все время в прайсах у оптовиков под одной позицией, ставим и на Z530 и на W300.....
    Не спорю, но попадались и такие, у которых с одетой камерой не было изображения.

  9. #9
    Moderator Аватар для DJ_TON
    Регистрация
    20.09.2004
    Адрес
    Воронежская обл.
    Сообщений
    5,358
    Спасибо
    965
    Благодарностей: 2,744 : 1,159
    Цитата Сообщение от Major999 Посмотреть сообщение
    Не спорю, но попадались и такие, у которых с одетой камерой не было изображения.
    Это неправильно распаянные. Попадались оригинальные шлейфа неправильно распаянные на Z550, с камерой вообще не включались.

  10. #10
    Elite Member Аватар для Major999
    Регистрация
    15.06.2005
    Адрес
    Аквилон
    Сообщений
    2,410
    Спасибо
    383
    Благодарностей: 755 : 355
    Цитата Сообщение от DJ_TON Посмотреть сообщение
    Это неправильно распаянные. Попадались оригинальные шлейфа неправильно распаянные на Z550, с камерой вообще не включались.
    О чём и речь. Автору надо убедиться, что шлейф даёт изображение, а для этого надо снять камеру. Потом уже смотреть её распайку.

  11. #11
    Member
    Регистрация
    21.01.2009
    Адрес
    Урал
    Сообщений
    196
    Спасибо
    3
    Благодарностей: 23 : 20
    ТС не новичок, но все же... может просто неправильно камеру поставил?

  12. #12
    Member
    Регистрация
    23.12.2008
    Адрес
    ЮФО, Ростов-на-Дону
    Сообщений
    206
    Спасибо
    47
    Благодарностей: 13 : 11
    тож как-то пришлось камеру перекидывать с мелочевкой возле нее W300 -> Z530, для начала снять

Похожие темы

  1. Z530i синий дисплей (решено)
    от Alex_1979 в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 22.03.2011, 04:54
  2. Ответов: 0
    Последний ответ: 25.03.2010, 13:48
  3. Sony Ericsson Z530i, белый дисплей
    от Ломастер24 в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 25.05.2009, 15:48
  4. SE Z530i-дисплей
    от Януков в разделе SonyEricsson аппаратный ремонт
    Ответов: 2
    Последний ответ: 21.01.2009, 12:33
  5. z530i синий экран
    от kolqn в разделе SonyEricsson аппаратный ремонт
    Ответов: 9
    Последний ответ: 15.05.2007, 02:15

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru