Показано с 1 по 8 из 8

Тема: Elitegroup C51G-M754 rev1.0 нет видеосигнала

  1. #1
    Member
    Регистрация
    22.02.2010
    Адрес
    Украина Чернигов
    Сообщений
    174
    Спасибо
    40
    Благодарностей: 2 : 2

    Elitegroup C51G-M754 rev1.0 нет видеосигнала

    Доброго времени суток , вот есть мат плата Elitegroup C51G-M754 rev1.0 . Проблема в том что при включении на мониторе пишет "Нет видеосигнала" .
    Были проведены такие действия:
    1.Проверена мат. плата на вздутые электролиты.
    2.Видеосигнала не было при подключении при интегрированной видеокарте . Пробовал вставить видеокарту в разъем PCI , это ситуации не изменило .
    3. Сбрасывал биос .
    4. Менял батарейку биоса.
    5.Пробовал запускать мат плату без переферии .
    6 . Пробовал запускать мат. плату с разными модулями оперативы, в разных слотах
    7. Запускал от другого ( заведомо рабочего ) БП.
    Подскажите где искать проблему.

  2. #2
    Senior Member
    Регистрация
    28.05.2005
    Адрес
    Уфа
    Сообщений
    1,174
    Спасибо
    10
    Благодарностей: 327 : 247
    северник сдох, на ноутах почти такой же стоит, тоже часто дохнет
    для диагностики можешь феном секунд 20 дунуть, должен запуститься

  3. Спасибо сказали:

    CROSPJKE (28.11.2010)

  4. #3
    Member
    Регистрация
    22.02.2010
    Адрес
    Украина Чернигов
    Сообщений
    174
    Спасибо
    40
    Благодарностей: 2 : 2
    прогреть северный ?
    Тут только менять надоь уже ?

  5. #4
    Senior Member
    Регистрация
    28.05.2005
    Адрес
    Уфа
    Сообщений
    1,174
    Спасибо
    10
    Благодарностей: 327 : 247
    ну для нормального ремонта надо менять, но смысла нету, дешевле другую мамку купить

  6. Спасибо сказали:

    CROSPJKE (28.11.2010)

  7. #5
    Member
    Регистрация
    22.02.2010
    Адрес
    Украина Чернигов
    Сообщений
    174
    Спасибо
    40
    Благодарностей: 2 : 2
    А прогреть какой температурой ? Не подскажете ? И какое время ?

  8. #6
    Senior Member
    Регистрация
    28.05.2005
    Адрес
    Уфа
    Сообщений
    1,174
    Спасибо
    10
    Благодарностей: 327 : 247
    я грею около 350градусов, секунд 20

  9. Спасибо сказали:

    CROSPJKE (29.11.2010)

  10. #7
    Member
    Регистрация
    22.02.2010
    Адрес
    Украина Чернигов
    Сообщений
    174
    Спасибо
    40
    Благодарностей: 2 : 2
    Спасибо буду пробовать

  11. #8
    Elite Member Аватар для LTRG
    Регистрация
    15.06.2006
    Адрес
    Саратов
    Сообщений
    5,128
    Спасибо
    771
    Благодарностей: 1,559 : 562
    Эмм.. а пост карты отменили?

Похожие темы

  1. Е250 rev1.2
    от kot3941 в разделе Samsung для новичков
    Ответов: 18
    Последний ответ: 27.10.2009, 20:29
  2. Звук на мат плате Elitegroup ECS GF7100PVT
    от KILLER 84 в разделе Компьютеры и NoteBook
    Ответов: 6
    Последний ответ: 31.03.2009, 20:11
  3. E250 rev1.2 нет звука при разговоре
    от DRu123456 в разделе SWIFT - Series
    Ответов: 3
    Последний ответ: 21.08.2008, 06:57
  4. E250 REV1.2 нет полифонии.
    от ФАН1 в разделе Samsung аппаратный ремонт
    Ответов: 12
    Последний ответ: 02.03.2008, 02:22
  5. Проблема созвуком на мамке Elitegroup 915P-A.
    от Masterden84 в разделе Компьютеры и NoteBook
    Ответов: 3
    Последний ответ: 16.11.2007, 21:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru