Показано с 1 по 5 из 5

Тема: Sony W100 вспышка достуна только в режиме "портрет в сумерках"

  1. #1
    Member
    Регистрация
    11.05.2010
    Адрес
    Волгоград
    Сообщений
    635
    Спасибо
    120
    Благодарностей: 57 : 41

    Sony W100 вспышка достуна только в режиме "портрет в сумерках"

    Странный глюк...
    Включается, объектив выезжает,фоткает. Переключатель режимов съемки работает, вспышка исправна.
    Дефект такой: При съемке в автоматическом режиме(и почти всех остальных), при нажатии на спуск изображение не фокусирует, а затем фоткает, издавая при этом "не тот" звук (более низкий тон), на экране пишет "Выполнение записи" и сохраняет изображение нормально.
    При нажатии на кнопку выбора режима вспышки пикает-ошибку, и не меняет ничо. (на экране значек "Без вспышки").

    В режиме "Портрет в сумерках" фоткает только со вспюышкой.

    Прям уж не знаю.. софт наверно.
    Может дело в прошивке? Ваши комментарии.

  2. #2
    Elite Member Аватар для LTRG
    Регистрация
    15.06.2006
    Адрес
    Саратов
    Сообщений
    5,128
    Спасибо
    771
    Благодарностей: 1,559 : 562
    Сделай инициализацию через меню, это типа резета.

  3. Спасибо сказали:

    RABBITSV (02.12.2010)

  4. #3
    Member
    Регистрация
    11.05.2010
    Адрес
    Волгоград
    Сообщений
    635
    Спасибо
    120
    Благодарностей: 57 : 41
    Цитата Сообщение от LTRG Посмотреть сообщение
    Сделай инициализацию через меню, это типа резета.
    Спасибо! Я это чесно говоря сразу и собирался сделать. Вчера зашел в меню - и чет инициализации там не нашел, заметил тока формат. Отформатировал - ниче не изменилось.

    Щас посмотрел - сразу нашел инициализацию, просто в другом меню была..
    Извиняюсь, недоглядел :-[ Конец рабочего дня был...

  5. #4
    Junior Member
    Регистрация
    29.10.2009
    Адрес
    Ижевск
    Сообщений
    93
    Спасибо
    7
    Благодарностей: 2 : 1
    Помогло?

  6. #5
    Member
    Регистрация
    11.05.2010
    Адрес
    Волгоград
    Сообщений
    635
    Спасибо
    120
    Благодарностей: 57 : 41
    Да да, помогло
    я даже и не сомневался)
    Тему закрываю, LTRG спасибо за подсказку

Похожие темы

  1. Sony H70 после воды, "для использования только с совмстимыми акб"
    от Ангел-online в разделе Цифровая фототехника
    Ответов: 8
    Последний ответ: 01.09.2012, 14:33
  2. Ответов: 2
    Последний ответ: 26.10.2011, 06:31
  3. Ответов: 4
    Последний ответ: 27.04.2011, 17:19
  4. Sony w40 "для использования только с совместимой батарейкой"
    от yagor в разделе Цифровая фототехника
    Ответов: 7
    Последний ответ: 05.07.2010, 18:25
  5. b700 - после падения 2-ая сим "Только СОС""
    от Location в разделе Fly/Wileyfox
    Ответов: 2
    Последний ответ: 26.10.2009, 23:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru