Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 16

Тема: KP500 топленный перезагруз, после УЗВ не включается

  1. #1
    Member
    Регистрация
    10.06.2008
    Адрес
    38 регион
    Сообщений
    517
    Спасибо
    34
    Благодарностей: 50 : 17

    KP500 топленный перезагруз, после УЗВ не включается

    Был подтоплен, сам включался после вставления батареи и уходил в перезагруз, иногда по долгу висел, решил промыть плату в УЗВ. Теперь ТА на блоке показывает скачок при попытке включить около 20 мА и через 1-2 секунды сбрасывает на 0. Пробовал менять оба кварца 26 Мгц и 32 кГц, перекатал КП. Под КП было чисто, да и собственно мест где есть окислы было совсем немного. Теперь прошу вашей помощи, что ещё можно проверить.

    На КП питание приходит, так как осцила нет, то просто померил напругу на кварце в 26 мГц, в момент включения появляется напряжение около 300-400 мВ, на втором кварце глухо.

  2. #2
    Mega Member Аватар для vital_records
    Регистрация
    12.07.2003
    Адрес
    Спб
    Сообщений
    1,488
    Спасибо
    228
    Благодарностей: 400 : 192
    Цитата Сообщение от zestmax Посмотреть сообщение
    Был подтоплен, сам включался после вставления батареи и уходил в перезагруз, иногда по долгу висел, решил промыть плату в УЗВ. Теперь ТА на блоке показывает скачок при попытке включить около 20 мА и через 1-2 секунды сбрасывает на 0. Пробовал менять оба кварца 26 Мгц и 32 кГц, перекатал КП. Под КП было чисто, да и собственно мест где есть окислы было совсем немного. Теперь прошу вашей помощи, что ещё можно проверить.
    При подключении к телефону(без акб) юсб кабеля винда обнаруживает устройства?
    Если да то можно попробовать прошить.

  3. #3
    Member
    Регистрация
    10.06.2008
    Адрес
    38 регион
    Сообщений
    517
    Спасибо
    34
    Благодарностей: 50 : 17
    пробовал подключать через юсб к компу - тишина, как будто ни чего и не втыкаю, также попробовал зарядник воткнуть и посмотреть реакцию, тоже тишина

  4. #4
    Member Аватар для MC_AMZ
    Регистрация
    04.04.2005
    Адрес
    Каменск-Уральский
    Сообщений
    499
    Спасибо
    216
    Благодарностей: 121 : 58
    Случай 1 в 1. После УЗВ и восстановления явных косяков та же картина. Основные напряжения на вторичке появляются, reset отрабатывает, тактовая 26 Mhz присутствует. Через секунду глохнет. Просадок на кондерах во вторичке не обнаружил.Если запитать с замкнутым poweron вообще никаких реакций. При подключении кабеля компом не определяется.
    Первый раз столкнулся со сложным ремонтом этой платформы.. Подскажите с чем связано такое поведение?

  5. #5
    Member Аватар для MC_AMZ
    Регистрация
    04.04.2005
    Адрес
    Каменск-Уральский
    Сообщений
    499
    Спасибо
    216
    Благодарностей: 121 : 58

    Решил

    Разобрался со своим. Ударник, как оказалось...

    1. перепаял КП - та же картина.
    2. снял проц и флэш - аналогично.
    3. поставил проц - ничего не поменялось.
    4. поставил флэшку - определился по USB ну и завелся.

    Вывод: при повреждении шин проц-флэш аппарат не стартует и ни на что не реагирует и сбрасывает вторичные питания через 1-2 секунды. КП вырубается видимо по ватчдогу, который софтово сбрасывается. Возможно по UART он бы и зацепился как-нибудь, но шнурка под рукой не оказалось.

  6. #6
    Senior Member
    Регистрация
    28.05.2004
    Адрес
    ГДР
    Сообщений
    977
    Спасибо
    62
    Благодарностей: 65 : 46
    Цитата Сообщение от MC_AMZ Посмотреть сообщение

    4. поставил флэшку - определился по USB ну и завелся.
    а сразу под микроскопом нельзя было посмотреть на компаунд есть ли трещины?
    на 500-ых очень часто такая картина,даже если телефон не роняли а просто присели чутко на него и вот вам трещина и дохлый аппарат который ни на что не реагирует.

  7. #7
    Member Аватар для MC_AMZ
    Регистрация
    04.04.2005
    Адрес
    Каменск-Уральский
    Сообщений
    499
    Спасибо
    216
    Благодарностей: 121 : 58
    Цитата Сообщение от waliko2003 Посмотреть сообщение
    а сразу под микроскопом нельзя было посмотреть на компаунд есть ли трещины?
    Думаю такие вещи тут упоминать излишне... вроде на "новичка" не похож... Логично, что совершенно гнилой аппарат восстанавливался под микроскопом и трещины бы я сразу увидел... Если вы, коллега, настолько сведущи в устройстве этой платформы - рассказали бы нам лучше логику этой неисправности.


    ps. Отсутствие трещин кстати тоже ни о чем не говорит - много подобных ударников попадалось.
    pps. А почему тема в новичковом разделе?

  8. #8
    Member
    Регистрация
    27.07.2008
    Адрес
    Украина
    Сообщений
    413
    Спасибо
    102
    Благодарностей: 99 : 53
    Если прийдётся кому-нибуть катать флешь, зделайте фото пятаков под ней и положите в эту ветку пожалуйста.

    Пришёл ударник с битым диспом, накинул новый завелся и поработал пару часов, потом перегрузился позже просто вырубился в руках и больше не грузился(стандартные 10мА и в ноль). Сразу не обратил внимания на трещину между процом и флешью, попробовал прошить, коннекта по юсб не увидел, комовским не стал цеплять.
    Положил под микроскоп на макс увеличении и вуаля - трещина. Прижал флешку к плате, и воткнул усб- тело опозналось компом. Снял флеху и прицепом проц, по неопытности(первый раз на лж компаунд рвал) оторвал 16 пятаков под флэхой(7 из них остались на флехе вместе с верхним слоем лака который отслоился после удара) вообщем восстановил их посадил флеху и проц на место а симптомы теже.
    Интересует нет ли перемычек под флешкой(тех контактов которые сорвало) и может поделится кто опытом восстановления сораваных пятаков которые без пистонов так сверху лежат.
    Изображения Изображения

  9. #9
    Elite Member
    Регистрация
    30.07.2007
    Адрес
    Пенза
    Сообщений
    3,564
    Спасибо
    437
    Благодарностей: 1,295 : 750
    Цитата Сообщение от serferr Посмотреть сообщение
    Если прийдётся кому-нибуть катать флешь, зделайте фото пятаков под ней и положите в эту ветку пожалуйста.

    Пришёл ударник с битым диспом, накинул новый завелся и поработал пару часов, потом перегрузился позже просто вырубился в руках и больше не грузился(стандартные 10мА и в ноль). Сразу не обратил внимания на трещину между процом и флешью, попробовал прошить, коннекта по юсб не увидел, комовским не стал цеплять.
    Положил под микроскоп на макс увеличении и вуаля - трещина. Прижал флешку к плате, и воткнул усб- тело опозналось компом. Снял флеху и прицепом проц, по неопытности(первый раз на лж компаунд рвал) оторвал 16 пятаков под флэхой(7 из них остались на флехе вместе с верхним слоем лака который отслоился после удара) вообщем восстановил их посадил флеху и проц на место а симптомы теже.
    Интересует нет ли перемычек под флешкой(тех контактов которые сорвало) и может поделится кто опытом восстановления сораваных пятаков которые без пистонов так сверху лежат.
    Кто же тебя так учил поднимать с клея м/с? Ты по холодному снимал его что-ли, драл сразу и без ума?
    К НГ сделай подарок клиенту- купи новый тел, себе подарок- паяльник нормальный с нормальным жалом, набор ковырялок, фен нормальный и почитай, как надо поднимать с компаунда микрухи.

  10. #10
    Mega Member Аватар для renat_d
    Регистрация
    19.02.2005
    Адрес
    Поволжье Ершов
    Сообщений
    1,222
    Спасибо
    3,725
    Благодарностей: 2,173 : 513
    Цитата Сообщение от zestmax Посмотреть сообщение
    Был подтоплен, сам включался после вставления батареи и уходил в перезагруз, иногда по долгу висел, решил промыть плату в УЗВ. Теперь ТА на блоке показывает скачок при попытке включить около 20 мА и через 1-2 секунды сбрасывает на 0. Пробовал менять оба кварца 26 Мгц и 32 кГц, перекатал КП. Под КП было чисто, да и собственно мест где есть окислы было совсем немного. Теперь прошу вашей помощи, что ещё можно проверить.

    На КП питание приходит, так как осцила нет, то просто померил напругу на кварце в 26 мГц, в момент включения появляется напряжение около 300-400 мВ, на втором кварце глухо.
    проверь пятаки TP200 201 202 203 204 на наличие окисления в верхнем слое ( лучше даже тестером прозвони - сопротивление как диод в прямом направлении ) - для наглядности на тибе салушку

    PS телефон был немного намочен , не прошивался и не включался , такие же симптомы как и у тебя , после восстановления верхнего слоя пятаков тел заработал...
    Изображения Изображения

  11. #11
    Member
    Регистрация
    27.07.2008
    Адрес
    Украина
    Сообщений
    413
    Спасибо
    102
    Благодарностей: 99 : 53
    Цитата Сообщение от vekt Посмотреть сообщение
    Кто же тебя так учил поднимать с клея м/с? Ты по холодному снимал его что-ли, драл сразу и без ума?
    К НГ сделай подарок клиенту- купи новый тел, себе подарок- паяльник нормальный с нормальным жалом, набор ковырялок, фен нормальный и почитай, как надо поднимать с компаунда микрухи.
    Ага подышал на неё она прогрелась до комнатной темпиратуры и начал отрывать её.
    Компаунд на самцах спокойно катаю, на 7390 бутер залитый черным клеем отреболил успешно, и никто меня не учил, собственным трудом опыт наживал но вот на лж неприходилось компаунд снимать.
    А по делу- читайте вниметельнее- тело после удара лак под флэхой отслоился и пятаки посрывало от удара. Остатки припоя снимаю феном и оплёткой для снятия припоя, так что оторвть я их никак немог. И проц снял нормально у которого шаг мельче чем у флэши. И сейчас я его или недокатываю или на месте отсутствующих пятаков есть какие либо перемычки между ногами мс.

  12. #12
    Member
    Регистрация
    27.07.2008
    Адрес
    Украина
    Сообщений
    413
    Спасибо
    102
    Благодарностей: 99 : 53
    Цитата Сообщение от renat_d Посмотреть сообщение
    проверь пятаки TP200 201 202 203 204 на наличие окисления в верхнем слое ( лучше даже тестером прозвони - сопротивление как диод в прямом направлении ) - для наглядности на тибе салушку

    PS телефон был немного намочен , не прошивался и не включался , такие же симптомы как и у тебя , после восстановления верхнего слоя пятаков тел заработал...
    За совет благодарен, буду проверять но врядли, так как аппарат ударник и при прижатой флэши определился компом. Грешу сейчас на отсутствие связи проц- флэшь. Вот знать бы это несадятся пятаки флеши на свои места или обрыв в плате, или всёже есть соединения между отсутствующими пятаками флешки?

Похожие темы

  1. KP500 не включается, после выключения
    от andry252 в разделе LG аппаратный ремонт
    Ответов: 1
    Последний ответ: 26.07.2013, 04:17
  2. 6120с умер после УЗВ
    от mobile-dn в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 25.06.2010, 09:47
  3. W760 топленный после промывки в УЗВ нет подсветки
    от ABI в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 11.03.2010, 20:35
  4. N73 не включается после УЗВ
    от vital_records в разделе Nokia аппаратный ремонт
    Ответов: 17
    Последний ответ: 17.07.2008, 21:41
  5. СХ65 умер после УЗВ - памагииииите!!!
    от Starley в разделе SGold 8870/8875
    Ответов: 1
    Последний ответ: 15.04.2005, 16:09

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru