Показано с 1 по 6 из 6

Тема: UFS2 и Samsung E400 - ошибка записи

  1. #1
    Member
    Регистрация
    08.12.2003
    Адрес
    Северодвинск
    Сообщений
    284
    Спасибо
    233
    Благодарностей: 29 : 15

    UFS2 и Samsung E400 - ошибка записи

    Возникли проблемы при перепрошивке аппарата с версии е400xedb1 на e40xewl1.

    Всё началось good:

    Region: 1, 0x00000000-0x00000617, Length: 1560 bytes
    Region: 2, 0x00004000-0x00007C7F, Length: 15488 bytes
    Region: 3, 0x00010000-0x00654383, Length: 6570884 bytes
    Region: 4, 0x00700000-0x00D6D9DF, Length: 6740448 bytes
    1st Boot Ok, McuId: 000203B9, Rom: 00004542
    2nd Boot Ok, Vers: 4.13, sceptre3_sgh_hw6.sre
    Flash1: Fl_Id: 00B000B1_01 - Sharp LRS1393-B 8Mb
    Flash2: Fl_Id: 00B000B0_02 - Sharp LRS1392-T 8Mb
    Baud Rate Set: 460800 bps

    Но где-то на 57% процесса ufs выдал:

    Clos: rplyCLOS-erreom.
    Bad response: 0x0024, 6572
    Write Failed at: 0x00814000


    А принесли его с отсутствием сети (появлялась очень редко), прогретым
    усилком и остатками флюса. После ресета сеть каким-то странным образом появилась.
    Но захотелось залить свежачок. Теперь он скорее мёртв, чем жив.
    Пробовал уже три раза - тот же самый сбой, даже на меньшей скорости.
    Аппарат коннектится только с кабелем без микросхемы, со вторым не работает.

    Есть некоторые предположения:
    1) неисправность м/с памяти
    2) bag прошивки
    3) особенность старой версии софта - Samsung_v1.4h
    4) ну и, что мало вероятно, проблемы с кабелем
    5).........

    Может кто чего добавит или посоветует?

  2. #2
    Member
    Регистрация
    09.05.2003
    Адрес
    ua
    Сообщений
    575
    Спасибо
    15
    Благодарностей: 13 : 9
    пробуй обычным кабелем прошить

  3. #3
    Member
    Регистрация
    08.12.2003
    Адрес
    Северодвинск
    Сообщений
    284
    Спасибо
    233
    Благодарностей: 29 : 15
    обычный не катит вообще: 1st boot failed

  4. #4
    Newbie
    Регистрация
    28.11.2004
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0
    Такой же случай: Е400 и твистор.Те же цифры на мониторе, тот же итог.Вот только версия прошивки одна и та же.Что была, ту и заливал. Скачал с сайта поддержки. Взял труп и ещё один живой, поехал к товарищу, слили фул обычным кабелем, залили в труп-тел ожил.

  5. #5
    Member
    Регистрация
    08.12.2003
    Адрес
    Северодвинск
    Сообщений
    284
    Спасибо
    233
    Благодарностей: 29 : 15
    Igor_ua, какая у тебя версия sams_ufs_v_.exe стоит?
    Под "обычным" я так понял имеется ввиду не уфс-ный без
    микросхемы, а комовский? Буду пробовать!

  6. #6
    Junior Member
    Регистрация
    16.09.2004
    Адрес
    Nsk
    Сообщений
    80
    Спасибо
    3
    Благодарностей: 0 : 0
    а поделиться можете рабочим фулом?

Похожие темы

  1. E1 ошибка записи загрузчика
    от kb-service в разделе Motorola для новичков
    Ответов: 9
    Последний ответ: 04.03.2008, 12:39
  2. F2400 ошибка записи
    от Dim33 в разделе LG для новичков
    Ответов: 3
    Последний ответ: 10.02.2006, 01:18
  3. C62 ошибка записи...
    от vataman в разделе ODM Siemens
    Ответов: 4
    Последний ответ: 11.06.2005, 04:20
  4. ошибка записи в телефон w3000
    от CaHTexHIK в разделе LG
    Ответов: 12
    Последний ответ: 07.12.2004, 13:14
  5. Ц300-ошибка записи
    от victorgo2000us в разделе ODM Motorola
    Ответов: 0
    Последний ответ: 16.06.2004, 18:24

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru