Показано с 1 по 8 из 8

Тема: Асер Е1 темнеет экран при запуске но запуска нет.

  1. #1
    Member
    Регистрация
    14.07.2014
    Адрес
    samara
    Сообщений
    106
    Спасибо
    13
    Благодарностей: 15 : 8

    Асер Е1 темнеет экран при запуске но запуска нет.

    День добрый всем. Всё работало но перестало.
    Менял корпус и обнаружилась такая шляпа.
    Включаеться, кулер крутится. Экран фон темнеет но изо нет. Просто темнеет и с внешнего нет.
    Встречал такую ситуацию на асусе К53 после воды но так и не сделал.(Давно было)
    Встречал ли кто такой дефект? В поиске можно даже не искать. Сразу находится что нет подсветки у юзеров.
    А у меня темный растр и нет запуска.
    Bios шил различными дампами. Цикличное включение устраивает.
    Последний раз редактировалось Sprint 16.1; 09.09.2019 в 17:13.

  2. #2
    Member Аватар для igor340439
    Регистрация
    29.06.2009
    Адрес
    Вологда
    Сообщений
    656
    Спасибо
    115
    Благодарностей: 283 : 160
    Отнесите мастеру по ноутбукам, судя по описанию неисправности и первичной диагностике опыта по ремонту ноутов у Вас нет совсем.

  3. #3
    Member Аватар для leet
    Регистрация
    13.07.2009
    Адрес
    Тюмень
    Сообщений
    227
    Спасибо
    146
    Благодарностей: 17 : 11
    Цитата Сообщение от Sprint 16.1 Посмотреть сообщение
    День добрый всем. Всё работало но перестало.
    Менял корпус и обнаружилась такая шляпа.
    Включаеться, кулер крутится. Экран фон темнеет но изо нет. Просто темнеет и с внешнего нет.
    Встречал такую ситуацию на асусе К53 после воды но так и не сделал.(Давно было)
    Встречал ли кто такой дефект? В поиске можно даже не искать. Сразу находится что нет подсветки у юзеров.
    А у меня темный растр и нет запуска.
    Bios шил различными дампами. Цикличное включение устраивает.
    Ищите схему, находите в схеме коннектор матрицы и мультиметром проверяйте питания. Так-же основные замеры, дежурка и т.п. Платформа-то какая хоть?

  4. #4
    Member
    Регистрация
    14.07.2014
    Адрес
    samara
    Сообщений
    106
    Спасибо
    13
    Благодарностей: 15 : 8
    Темнеет экран из-за включателя питания +LCDVDD.
    При включении питания 3.3 сразу подается на экран, потому что включатель в кз.
    Платформа LA-9535..
    Packard Bell ENTE69CX
    Последний раз редактировалось Sprint 16.1; 19.09.2019 в 18:54.

  5. #5
    Newbie
    Регистрация
    29.05.2015
    Адрес
    Алейск
    Сообщений
    13
    Спасибо
    0
    Благодарностей: 4 : 3
    Случаем шлейф матрицы на "горячую" не переподключали?
    Ваша плата с дискретным видео?
    С кнопки включается и при долгом нажатии выключается?
    Сколько потребление от ЛБП?

  6. #6
    Member
    Регистрация
    14.07.2014
    Адрес
    samara
    Сообщений
    106
    Спасибо
    13
    Благодарностей: 15 : 8
    Цитата Сообщение от Reball Посмотреть сообщение
    Случаем шлейф матрицы на "горячую" не переподключали?
    Ваша плата с дискретным видео?
    С кнопки включается и при долгом нажатии выключается?
    Сколько потребление от ЛБП?
    1)Нет вряд-ли. Мог крышку прокатить по плате немного.
    Плата с дискретным видео.
    SR0N9 i3-3217U
    С кнопки выключается и включается.
    потребление 700ма во включенном. После замены мульта упало до 300МА.
    Раньше при включении жесткий моргал 1 раз диод. (инициал)
    Сейчас либо тупо горит либо не горит вообще.
    Кулер сразу крутится и останавливается при включении.
    Питания на катушках в норме.
    Уже рою боардвью.
    Подозреваю надо подкинуть SLj8C

  7. #7
    Newbie
    Регистрация
    29.05.2015
    Адрес
    Алейск
    Сообщений
    13
    Спасибо
    0
    Благодарностей: 4 : 3
    1) Мульт 9012 надо шить.
    2) Разница 700мА и 300мА - старый мульт калился? Если нет, то надо было хотя-бы замеры по катушкам сделать. Возможно плата поднимала все питания - тогда дело не в мульте.
    3) Пост карту бы подключить - посмотреть бегут ли коды.
    4) Можно осликом проверить кварцы, обмен на SPI и движения на LPC.

  8. #8
    Newbie
    Регистрация
    29.05.2015
    Адрес
    Алейск
    Сообщений
    13
    Спасибо
    0
    Благодарностей: 4 : 3
    Цитата Сообщение от Sprint 16.1 Посмотреть сообщение
    Питания на катушках в норме.
    При потреблении от ЛБП 300мА - питания все не поднимаются, тем более с видеочипом.

Похожие темы

  1. Samsung S5230W темнеет экран при навигации по меню.
    от Замыкатель в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 30.04.2014, 08:11
  2. PSP 2001 тухнет экран при запуске игры.
    от Shamil69 в разделе Игровые приставки
    Ответов: 2
    Последний ответ: 13.04.2011, 08:10
  3. N70 и белый экран при включ. ХВК читает инфу, но не флешит.
    от burunduk_chip в разделе Nokia для новичков
    Ответов: 20
    Последний ответ: 03.02.2009, 22:54
  4. 6131 при выборе режима работы темнеет экран
    от max232 в разделе Nokia аппаратный ремонт
    Ответов: 5
    Последний ответ: 24.11.2007, 19:53
  5. B2100 зеленый экран при запуске
    от nav2000 в разделе LG для новичков
    Ответов: 6
    Последний ответ: 15.05.2006, 01:35

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru