Показано с 1 по 3 из 3

Тема: Meizu u10 не прошивается

  1. #1
    Mega Member Аватар для densmen
    Регистрация
    13.12.2006
    Адрес
    Херсон.обл.Украина
    Сообщений
    2,029
    Спасибо
    196
    Благодарностей: 188 : 126

    Meizu u10 не прошивается

    Пришел телефон от знакомого мастера, дисплей разбит , но видно что загружается до рабочего стола. Новый модуль показывает серым, хотелось бы проверить варианты с прошивкой перед отправкой модуля на замену. Подскажите что не так делаю, CM2 по идее должен его свободно прошивать, но то ли в настройках что то не так, то что то еще. Флештул плюет ошибку сразу же, а MRT на втором буте. Подскажите если кто знает в чем загвоздка.
    Изображения Изображения

  2. #2
    Member
    Регистрация
    26.10.2003
    Адрес
    sochi
    Сообщений
    586
    Спасибо
    26
    Благодарностей: 36 : 25
    sla_auth как бы

  3. #3
    Mega Member Аватар для densmen
    Регистрация
    13.12.2006
    Адрес
    Херсон.обл.Украина
    Сообщений
    2,029
    Спасибо
    196
    Благодарностей: 188 : 126
    Обновил драйвера и ПО, тело зацепилось, но почему то в конце происходит рекконект на месте DA : USB : Change Port Speed, тело отваливается и не шьет
    Код:
    PTFN : MediaTek USB Port_V1632 (COM50)
    MODE : BOOTROM
    PORT : 50
    Waiting BOOT ack ...
    BROM : Skip ACK verify
    BROM : Init BROM
    BROM init passed!
         CHIP : MT6755 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
         TYPE : MODERN RAPHAEL
    BROM : MEID : A31231400FCE09F9AB3B945B5E785120
    BROM : SecLevel : 0x00000007
    BROM : SecMode  : SBC+SLA+SDA
    BROM : BROM|BL  : 0x05|0xFE
    BROM : BOOTROM
    MODE : 0_base : BASE_v2044 | Manual : Disabled
    BROM : SLA : Local Auth 
    BROM : SLA : Auth Started!
    BROM : SLA : Auth Passed!
    BROM : SLA : 0x000000FE
    AGENT : Look for suitable BootChain in DA ... 
    AGENT : DA_PL.bin
    AGENT : Found MT6755
    AGENT : MTK_DOWNLOAD_AGENT
         BROM : Sending 1st DA ...
    BROM : DA sent
    BROM :Transfer control to DA ... 
         DA : AGENT started!
    DA : SYNC
         DA : MODE : BROM
    DA : EXT_RAM NOT initialized!
         EMI : DEV : MT6755
         EMI : SRC : preloader_u10.bin
         EMI : CNT : 0007
     EMI : [00] : eMMC : DDR3 : ID : 150100513832334D42 : VEN : SAMSUNG   | DEV : Q823MB : RAM : [ 2,00 GB ]
     EMI : [01] : eMMC : DDR3 : ID : 90014A484147326505 : VEN : HYNIX     | DEV : HAG2e : RAM : [ 2,00 GB ]
     EMI : [02] : eMMC : DDR3 : ID : 700100454841434541 : VEN : KINGSTON  | DEV : EHACEA : RAM : [ 2,00 GB ]
     EMI : [03] : eMMC : DDR3 : ID : 90014A484247346132 : VEN : HYNIX     | DEV : HBG4a2 : RAM : [ 3,00 GB ]
     EMI : [04] : eMMC : DDR3 : ID : 150100525831424D42 : VEN : SAMSUNG   | DEV : RX1BMB : RAM : [ 3,00 GB ]
     EMI : [05] : eMMC : DDR3 : ID : 150100523231424D42 : VEN : SAMSUNG   | DEV : R21BMB : RAM : [ 3,00 GB ]
     EMI : [06] : eMMC : DDR3 : ID : 150100514531334D42 : VEN : SAMSUNG   | DEV : QE13MB : RAM : [ 2,00 GB ]
         EMI : Init EMI from PRELOADER
         EMI : EXT_RAM CFG Passed!
    DA : BOOT to 2nd DA ...
    DA : 2ND stage confirmed!
    DA : SYNC with DA passed!
    DA : Receiving HW info
    
            SRAM: 0x00038000 [ 224,00 KB ]
            DRAM: 0x80000000 [ 2,00 GB ]
    
            EMMC: 150100513832334D4200AA38B222B379
            EMMC: VEN : SAMSUNG | OEM : 01 | DEV : Q823MB
            EMMC: 
                  BOOT1  : 0x00400000 [ 4,00 MB ]
                  BOOT2  : 0x00400000 [ 4,00 MB ]
                  RPMB   : 0x00400000 [ 4,00 MB ]
                  USER   : 0x3A3E00000 [ 14,56 GB ]
    
            CHIP : MT6750 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000
    
            RNID : 7EC2A6F355B549B1660578AD94E8D317
    
    DA : USB : FULL-SPEED
    DA : USB : Change Port Speed
    
    Error : Failed to setup HS_USB port!
    
    Error : Fail to init protocol!
    >>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!
    
    Reconnect Power/Cable!
    Последний раз редактировалось we33; 17.05.2021 в 03:09.

Похожие темы

  1. Meizu u10 процент не поднимается
    от Жанибек в разделе Meizu
    Ответов: 0
    Последний ответ: 22.10.2019, 17:52
  2. 3310 не прошивается нужным образом
    от WhiteE в разделе Телефоны DCT3
    Ответов: 8
    Последний ответ: 16.02.2005, 02:00
  3. Не прошивается 6800?!?!?!?
    от corbad в разделе MT-Box / GTi / Griffin Box
    Ответов: 2
    Последний ответ: 06.11.2003, 12:14
  4. Не прошивается А55
    от KDimon в разделе EGold 7850
    Ответов: 12
    Последний ответ: 30.10.2003, 17:11
  5. Не прошивается 6310i (5.22)
    от anthony в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 5
    Последний ответ: 24.07.2003, 21:17

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru