Показано с 1 по 9 из 9

Тема: X600 и вибро! Не пойму!

  1. #1
    Junior Member
    Регистрация
    18.03.2004
    Сообщений
    39
    Спасибо
    0
    Благодарностей: 0 : 0

    X600 и вибро! Не пойму!

    Всем доброе время суток!
    Есть Х600 у которого не работает вибро! Меняли вибру- не помогло! Одно шипение в динамике! плата целая!
    С бубном даже вокруг него танцевать пробывали!
    Есть кое какие сомнения насчет программной части! но думаю это все таки железо!
    Кто встречался этой проблемой? Подскажите где копать?

  2. #2
    Member
    Регистрация
    16.12.2003
    Адрес
    Минск
    Сообщений
    480
    Спасибо
    27
    Благодарностей: 10 : 7
    Посмотри ключ возле вибры и варисторы на плате!

  3. #3
    Member
    Регистрация
    24.01.2005
    Адрес
    Питер
    Сообщений
    237
    Спасибо
    21
    Благодарностей: 1 : 1
    salegor
    А мож не той стороной воткнули разъем?

  4. #4
    Member
    Регистрация
    16.02.2004
    Адрес
    Магнитогорск
    Сообщений
    340
    Спасибо
    2
    Благодарностей: 3 : 3
    Блог
    1
    Ямаху проверял?

  5. #5
    Mega Member
    Регистрация
    23.03.2004
    Адрес
    Siberia
    Сообщений
    1,376
    Спасибо
    41
    Благодарностей: 57 : 31
    И при чём тут шипение в динамике???? Если в динамике шипит, то точно или разьём раком воткнут, или ямаха дохлая......

  6. #6
    Junior Member
    Регистрация
    18.03.2004
    Сообщений
    39
    Спасибо
    0
    Благодарностей: 0 : 0
    Ну! ДА! когда должна работать вибра, то вместо нее шипенние в динамике! С разьемами все норма! Думаю ямаха дохлая! Хотя!

  7. #7
    Member
    Регистрация
    13.04.2004
    Сообщений
    379
    Спасибо
    0
    Благодарностей: 0 : 0
    А у меня такая проблема Тоже пропал звонок поменял Ямаху все ок. через день клиент приходит такая же беда вскрываю я маха опять прогорела аж вздулась меняю опять через день опять такая же фигня Что делать не кто не сталкивался????

  8. #8
    Member
    Регистрация
    03.05.2005
    Адрес
    Чебоксары
    Сообщений
    342
    Спасибо
    6
    Благодарностей: 6 : 3
    коротит у тебя динамик или вибратор вот она и дохнет или обвязка коротит

  9. #9
    Junior Member
    Регистрация
    31.03.2004
    Сообщений
    65
    Спасибо
    23
    Благодарностей: 16 : 4
    у меня друг такой же приволок. ямахи палит нараз... снял 6 кондюков, но по цепям динамика все равно просада идет... кто-нить в курсе там еще какие детали между ямахой и динамиком стоят? по схеме - нет... а в реале?

    вроде бы нашел где трабл... ща тестирую....

    все как я и думал... жалоб больше нет.
    Последний раз редактировалось asa_nvrsk; 23.09.2005 в 02:22.

Похожие темы

  1. Не пойму за что
    от casta в разделе Общение с Администрацией
    Ответов: 2
    Последний ответ: 06.08.2008, 04:17
  2. x600 вибро при разговоре и при нажатии на кнопки
    от sergey_f1 в разделе Samsung аппаратный ремонт
    Ответов: 9
    Последний ответ: 11.01.2006, 13:41
  3. X600 нет звонка и вибро...
    от vasi842 в разделе Sysol - Series
    Ответов: 4
    Последний ответ: 17.08.2005, 16:20
  4. Ответов: 1
    Последний ответ: 04.07.2005, 19:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru