Показано с 1 по 7 из 7

Тема: Проблема с X100, телефон утопили и после этого не воспроизводятся мелодии

  1. #1
    Newbie
    Регистрация
    06.04.2005
    Сообщений
    25
    Спасибо
    0
    Благодарностей: 0 : 0

    Проблема с X100, телефон утопили и после этого не воспроизводятся мелодии

    Подскожите в чем может быть дело???

  2. #2
    Senior Member
    Регистрация
    23.10.2003
    Адрес
    Россия СПб
    Сообщений
    923
    Спасибо
    7
    Благодарностей: 19 : 9
    Прозвони динамик полифонителя .....
    если ок то снимай варисторы вокруг коннектора етого динамика ....

    ето если все процедуры после воды уже сделаны ...=)))
    в остальном то телефон работает ?????
    или не включаетса ?????=))))

  3. #3
    Member
    Регистрация
    18.09.2004
    Адрес
    Тилимилитрямдия
    Сообщений
    345
    Спасибо
    5
    Благодарностей: 0 : 0
    Возле коннектора полифонического ( две ножки ) есть два элемента - варисторы называются! Если полифонический динамик целый и нормально звонится, то снимай их с платы ( они мышиного цвета, тёмно-серые)!!!

  4. #4
    Member
    Регистрация
    22.11.2003
    Адрес
    Ukraine
    Сообщений
    589
    Спасибо
    5
    Благодарностей: 2 : 2
    а ты под дисплеем еще посмотри, как там дела с ямахой

  5. #5
    Member
    Регистрация
    29.03.2004
    Адрес
    Россия Кемерово
    Сообщений
    594
    Спасибо
    1
    Благодарностей: 7 : 5
    Автор оригинала heaven
    как там дела с ямахой
    Согласен, для начала обязательно перекинуть ямаху , дело то двух минут. Ты как в курсе что такое ямаха?

  6. #6
    Newbie
    Регистрация
    06.04.2005
    Сообщений
    25
    Спасибо
    0
    Благодарностей: 0 : 0
    Перекинул ямаху и все запело. Всем польшое спасибо, heaven держи голос

  7. #7
    Member
    Регистрация
    23.07.2004
    Адрес
    ru
    Сообщений
    155
    Спасибо
    13
    Благодарностей: 8 : 6
    ozon , AMO-dimich ,
    А я за вас голосую, спасибки!

Похожие темы

  1. X100 не играет мелодии и не работает вибро после воды
    от knpavel в разделе Samsung аппаратный ремонт
    Ответов: 4
    Последний ответ: 15.10.2006, 16:26
  2. Ответов: 3
    Последний ответ: 11.04.2005, 16:19
  3. Ответов: 0
    Последний ответ: 26.10.2004, 19:37
  4. X100 проблема сзарядкой после воды
    от alexvovan в разделе Sysol - Series
    Ответов: 9
    Последний ответ: 02.08.2004, 14:08
  5. X100 сменить стандартные мелодии
    от 32grankin в разделе Sysol - Series
    Ответов: 6
    Последний ответ: 20.06.2004, 23:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru