Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 20

Тема: x600 не работает клавиатура!!

  1. #1
    Member
    Регистрация
    31.05.2004
    Сообщений
    394
    Спасибо
    13
    Благодарностей: 1 : 1

    x600 не работает клавиатура!!

    Не надо посылать меня в поиск - я там был!
    Попала влага. Не работают все кнопки кроме включения!
    Варисторы все с платы убрал!
    Микрофон отпаял.
    Всеравно не работают!
    Проблему решил!
    Действительно, все нашел поиском.
    Не забывайте,когда пользуетесь поиском, что клавиатура сокращенно - клава и сразу найдете ответы на все свои вопросы по этой теме!
    Последний раз редактировалось Alex_lxx; 20.05.2005 в 01:45.

  2. #2
    Member
    Регистрация
    03.05.2005
    Адрес
    Чебоксары
    Сообщений
    342
    Спасибо
    6
    Благодарностей: 6 : 3
    плохо почистил значит растворитель возьми посильнее,если нет ,то процессор меняй-90 процентов

  3. #3
    Member
    Регистрация
    31.01.2004
    Адрес
    Москва
    Сообщений
    198
    Спасибо
    1
    Благодарностей: 5 : 4
    посмотри разъем ЗУ

  4. #4
    Member
    Регистрация
    24.01.2004
    Адрес
    Великий Новгород
    Сообщений
    453
    Спасибо
    6
    Благодарностей: 8 : 5
    Alex_lxx, нудык скажи народу, чево нашёл-то. У меня такая же трабла. На всех контактах клавы шарашат импульсы, как будто нажата какая-то клавиша. И тоже не реагирует (естественно) ни на какие кнопки кроме ОН/ОФ.

  5. #5
    Member
    Регистрация
    31.05.2004
    Сообщений
    394
    Спасибо
    13
    Благодарностей: 1 : 1
    Аппарат пришел с диагнозом - описал ребенок!!!!
    Вскрыл - такое ощущение, что влага не попала совсем, но клавиатура не работала!!!
    Первое что сделал - убрал вообще все варисторы с платы что бы не думалось! Результата не было никакого - клавиатура как не работала, так и не начала работать!
    Далее, почитав форум нашел рекомендацию - отпаять микорфон и проверить клаву без него. Результат - никакой.
    Читаю форум дальше - совет проверить все защитные элементы на всей плате - благо их нитак много!
    Отпаял 2 элемента Е61: один около боковых кнопок, а второй около разъема хенцфри. Добился чего хотел - клавиатура заработала!!!!!!!!!!!!!!
    Пришел к выводу - если у аппарата после утопления не работает клавиатура, то истребляем все защитные элементы как класс (все варисторы и все Е61) и радуемся жизни т.к. все работает!!!!
    Если я не прав, поправьте меня!!

  6. #6
    Member Аватар для www13
    Регистрация
    31.01.2005
    Адрес
    Евпатория
    Сообщений
    103
    Спасибо
    9
    Благодарностей: 47 : 9
    100%

  7. #7
    Newbie
    Регистрация
    23.09.2004
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0
    Заработала только после того, как отклеил клаву и всё промыл!!!

  8. #8
    Junior Member
    Регистрация
    26.03.2004
    Адрес
    Ukraine,Franik
    Сообщений
    80
    Спасибо
    39
    Благодарностей: 19 : 2
    Люди ОГРОМНОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!!!!!! вы меня от папандоса спасли,я сделал всё как написано,и О.К!!! работает на 100%

  9. #9
    Member
    Регистрация
    09.08.2003
    Адрес
    Калмыкия
    Сообщений
    790
    Спасибо
    37
    Благодарностей: 6 : 4
    we

  10. #10
    Member
    Регистрация
    13.01.2004
    Адрес
    Ivanovo Russia
    Сообщений
    104
    Спасибо
    0
    Благодарностей: 0 : 0
    Такое ощущение что все траблы клавы лечатся сносом элементов.
    У нас 2 раза были такие проблемы. Решились прогревом платы с обратной стороны проца.

  11. #11
    Member
    Регистрация
    13.01.2004
    Адрес
    Ivanovo Russia
    Сообщений
    104
    Спасибо
    0
    Благодарностей: 0 : 0
    А иногда снос всяких деталюшек с платы тоже помогает.
    Проц погрел, а толку нет.
    Сегодня сталкнулся с такой проблемой. Снес только детали около клавы.
    Клава поработала 1 минуту и опять померла. Снес после этого еще 9 штук, которые снизу в углу. Опять заработала. Надеюсь теперь надолго.
    Всем выложившим столь ценную инфу огромная благодарность и уважение.

  12. #12
    Member
    Регистрация
    15.05.2004
    Адрес
    RUSSIA, ТАТАРСТАН
    Сообщений
    110
    Спасибо
    0
    Благодарностей: 6 : 2
    А еще часто бывают конденсаторы на плате со стороны кнопок (висящие от кольцевых контактов на массу). Бывает на Х100 и Х600. Внимательно посмотреть на них, и если есть потемнение, снести на* . Только что Х600 так сделал

Похожие темы

  1. X600 клавиатура не работает
    от Don Alixan в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 19.08.2007, 17:50
  2. Не работает клавиатура на X600. Help!
    от rus89 в разделе Samsung аппаратный ремонт
    Ответов: 13
    Последний ответ: 01.02.2006, 00:25
  3. Ответов: 2
    Последний ответ: 29.09.2005, 13:03
  4. X600 не работает клавиатура
    от johnt в разделе Sysol - Series
    Ответов: 1
    Последний ответ: 12.09.2005, 02:25
  5. X600 Не работает клавиатура
    от andrew_dn в разделе Sysol - Series
    Ответов: 2
    Последний ответ: 15.05.2005, 19:28

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru