Показано с 1 по 5 из 5

Тема: x140 после воды нет подсветки

  1. #1
    Senior Member Аватар для Ar@b
    Регистрация
    15.01.2004
    Адрес
    199
    Сообщений
    1,058
    Спасибо
    57
    Благодарностей: 49 : 28

    x140 после воды нет подсветки

    чистил грел не помогло!где вообще там микросхема управления подсветкой?и че можно поменять?

  2. #2
    Member Аватар для WWWIZARD
    Регистрация
    08.07.2004
    Адрес
    Набережные Челны
    Сообщений
    713
    Спасибо
    16
    Благодарностей: 30 : 19
    а ты светодиоды прозванивал?

  3. #3
    Senior Member Аватар для Ar@b
    Регистрация
    15.01.2004
    Адрес
    199
    Сообщений
    1,058
    Спасибо
    57
    Благодарностей: 49 : 28
    WWWIZARD
    подсветки нет только на lsd

  4. #4
    Member Аватар для WWWIZARD
    Регистрация
    08.07.2004
    Адрес
    Набережные Челны
    Сообщений
    713
    Спасибо
    16
    Благодарностей: 30 : 19
    ну ты на лсд прозванивал, обычно они просто перегарают, особенно на лсд. Там вроде они на шлейфе.

  5. #5
    Senior Member Аватар для Ar@b
    Регистрация
    15.01.2004
    Адрес
    199
    Сообщений
    1,058
    Спасибо
    57
    Благодарностей: 49 : 28
    при прозвонке светодиоды горят!

Похожие темы

  1. 6555 нет подсветки после воды
    от Kirill1983 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 20.03.2009, 11:33
  2. 6131 нет подсветки после воды
    от GIGABITE в разделе Nokia для новичков
    Ответов: 37
    Последний ответ: 21.01.2009, 13:31
  3. PEBL U6 нет подсветки после воды
    от Sportster в разделе Motorola аппаратный ремонт
    Ответов: 4
    Последний ответ: 16.05.2008, 14:51
  4. j300 после воды нет подсветки
    от Kiler SE в разделе SonyEricsson для новичков
    Ответов: 11
    Последний ответ: 06.12.2006, 20:28

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru