Показано с 1 по 10 из 10

Тема: C650 не вкл после прогрева

  1. #1
    Member
    Регистрация
    08.10.2005
    Адрес
    Челябинск
    Сообщений
    127
    Спасибо
    8
    Благодарностей: 11 : 9

    C650 не вкл после прогрева

    Сначала у него не работали все клавиши кроме "1", "2", "0". Прозвонил ВСЕ ключики - целые. После прогрева на ИК станции уснул мертвым сном. Перегрев исключаю. Подозреваю мех повреждение. Сделал ребол процу и контроллеру питания - побоку. Что примечательно, на кн. вкл - 5.1в!! Подскажите плиз что мона сделать в такой ситуации!!! Есть мысль (страшная) - попробовать поднять субплату. Если кто извращался таким образом поделитесь опытом плиз как лучше ето сделать. Да, еще кварц на проц не заводится. Тел срочно нада починить ... или покупать.

  2. #2
    Junior Member
    Регистрация
    06.05.2005
    Сообщений
    83
    Спасибо
    5
    Благодарностей: 12 : 6
    если перекатка КП не поможет - меняй его.

  3. #3
    Member
    Регистрация
    08.10.2005
    Адрес
    Челябинск
    Сообщений
    127
    Спасибо
    8
    Благодарностей: 11 : 9
    Тока что проверил напругу на кн. вкл на живом аппарате - таже история - 4,5 и растет до 5,5. Причем по барабану включен тел или нет.
    Кварц на КП генерит нормально. Отсюда я бы пришел к выводу что дело СКОРЕЕ ВСЕГО не в КП.

  4. #4
    Member
    Регистрация
    08.10.2005
    Адрес
    Челябинск
    Сообщений
    127
    Спасибо
    8
    Благодарностей: 11 : 9
    Пардон, ошибся. На кн. вкл - 3.6В постоянно. Цешку свою уже выкинул.
    Ну что неужто нет никого кто когда-то занимался этим?

  5. #5
    Member
    Регистрация
    27.04.2004
    Адрес
    Kemerovo
    Сообщений
    276
    Спасибо
    1
    Благодарностей: 3 : 3
    Цитата Сообщение от Dus_B
    Пардон, ошибся. На кн. вкл - 3.6В постоянно. Цешку свою уже выкинул.
    Ну что неужто нет никого кто когда-то занимался этим?
    а потребление при нажатии кнопки вкл. скока?

  6. #6
    Member
    Регистрация
    08.10.2005
    Адрес
    Челябинск
    Сообщений
    127
    Спасибо
    8
    Благодарностей: 11 : 9
    3,6 вольт стоит постоянно по барабану вкючаеш тел или нет.

  7. #7
    Newbie
    Регистрация
    26.12.2005
    Адрес
    RU
    Сообщений
    8
    Спасибо
    0
    Благодарностей: 0 : 0
    проц.
    и думать нечего.
    ты его конечно отреболил.... - но слетел он похоже.

  8. #8
    Newbie
    Регистрация
    09.12.2005
    Адрес
    Ukrane
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Dus_B
    Сначала у него не работали все клавиши кроме "1", "2", "0". Прозвонил ВСЕ ключики - целые. После прогрева на ИК станции уснул мертвым сном. Перегрев исключаю. Подозреваю мех повреждение. Сделал ребол процу и контроллеру питания - побоку. Что примечательно, на кн. вкл - 5.1в!! Подскажите плиз что мона сделать в такой ситуации!!! Есть мысль (страшная) - попробовать поднять субплату. Если кто извращался таким образом поделитесь опытом плиз как лучше ето сделать. Да, еще кварц на проц не заводится. Тел срочно нада починить ... или покупать.
    Наверное субплата отошла от основной. попробуй аккуратно прогреть и прижать - в таком состоянии и охладить, обычно помогает

  9. #9
    Elite Member
    Регистрация
    24.06.2003
    Адрес
    Запорожье
    Сообщений
    2,899
    Спасибо
    47
    Благодарностей: 60 : 23
    Цитата Сообщение от tort
    если перекатка КП не поможет - меняй его.
    Здесь тебе дали ответ...

  10. #10
    Newbie
    Регистрация
    23.10.2005
    Адрес
    Astrakhan
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    А ты по софтине смотрел? Попробуй иногда помогает, а еще при повышеном питании и не вкл. может коротить контрл. подсветки.

Похожие темы

  1. L310 после прогрева не вкл
    от kolpakidi в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 08.04.2010, 13:11
  2. SL75 Не ВКЛ. после прогрева...
    от onyxalex в разделе BENQ-Siemens для новичков
    Ответов: 3
    Последний ответ: 22.08.2009, 03:18
  3. 6230i не вкл. после прогрева PA
    от Юра_RA3TUA в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 12.06.2007, 17:27
  4. C650 после прогрева уснула
    от L-M в разделе Motorola аппаратный ремонт
    Ответов: 2
    Последний ответ: 11.11.2005, 03:52
  5. T230 НЕ ВКЛ. ПОСЛЕ ПРОГРЕВА
    от marina555 в разделе SonyEricsson Series
    Ответов: 21
    Последний ответ: 30.08.2005, 17:09

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru