Показано с 1 по 4 из 4

Тема: AX72 подсветка и "больная печень"

  1. #1
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3

    AX72 подсветка и "больная печень"

    Всем привет!
    Дали телефон AX72 на ремонт , сказали уронили и не включается, я попробовал и вправду не включается , положил в карман и пошел. Через часа 4 что то печень у меня странно начала вести себя то ли воспалилась думаю, толи еще чего (дак вроде и непил вчера много ), ну думаю надо провериться. Однако когда у меня дым из пиджака пошел, насчет печени мои прогнозы рассеялись - это нагрелся и дымил этот телефон .
    Быстро вытащив аккумулятор, я оставил его остывать.
    Потом разобрав и осмотрев, я так сразу ничего и не обнаружил. Не вникая глубже решил, что вставлю аккумулятор и определю что греется (знаю что это не профессионально, но лень берет свое ), и что вы думаете? Он включился, но без подсветки. Дальше начал проверять цепи подсветки и нашел место которое грелось - это L1303 (она оказалась в обрыве), подняв ее обнаружил сгоревший верхний слой лака, но дорожка которую стало видно не повреждена. Заменил катушку перемычкой, подсветка появилась, но через несколько начинает моргать, т.е. полностью тухнет и сразу полностью зажигается. Далее думаю может изза перемычки, поставил из С65, результат тот же, поменял V2302(полевую сборку), то же самое, прогрел проц и Dialog, все равно та же история - моргает.
    Вот у меня собственно и вопрос: где можно покопать?

    Прошу не сильно смеятся и к словам не придераться

  2. #2
    Senior Member
    Регистрация
    20.11.2004
    Адрес
    RU62
    Сообщений
    1,002
    Спасибо
    54
    Благодарностей: 8 : 7
    Цитата Сообщение от Naz-Rudy
    Вот у меня собственно и вопрос: где можно покопать?
    В схеме наверное. Проверь модуль ЖК

  3. #3
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    цепи и светодиоды в дисплее проверил, все в норме!

  4. #4
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    спасибо всем читавшим и ответившим. Проблема решена - причиной был полярный дроссель L1302. Видимо межвитковое замыкание.

    P.S. Не оставляйте в неисправных телефонах аккумуляторы !!!!

Похожие темы

  1. Ответов: 4
    Последний ответ: 27.04.2011, 17:19
  2. 1100 2тела - вечная зарядка и "93" при нажатии "3" или "9"
    от alexei80 в разделе Nokia для новичков
    Ответов: 19
    Последний ответ: 12.04.2010, 18:11
  3. Siemens AX72 "тикает"
    от zNikita в разделе BENQ-Siemens для новичков
    Ответов: 1
    Последний ответ: 15.08.2009, 00:10
  4. Mio A701 не работают "влево", "вверх" и "вниз"
    от vitaliyko в разделе WinMo: КПК и Коммуникаторы
    Ответов: 0
    Последний ответ: 03.10.2008, 08:03
  5. AX72 и "пожалста погодите"
    от ZonulSensera в разделе BENQ-Siemens для новичков
    Ответов: 17
    Последний ответ: 19.01.2008, 03:16

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru