Показано с 1 по 8 из 8

Тема: X640 - вода вибрирует и не включается...

  1. #1
    Member
    Регистрация
    30.11.2004
    Адрес
    SPb
    Сообщений
    191
    Спасибо
    29
    Благодарностей: 19 : 10

    X640 - вода вибрирует и не включается...

    X640 - попал дождик... вибрирует и не включается...
    Вибриывать начинает работать сразу после подсоединения АКБ.

    Вообщем снял все варисторы, окисолов на плате не вижу.

    Посоветуйте что можно ещё глянуть ?
    Поискал, ненашел. Так что туда не посылайте.

  2. #2
    Member
    Регистрация
    05.06.2005
    Адрес
    Гомель
    Сообщений
    626
    Спасибо
    22
    Благодарностей: 5 : 6
    Цитата Сообщение от de_coder
    X640 - попал дождик... вибрирует и не включается...
    Вибриывать начинает работать сразу после подсоединения АКБ.

    Вообщем снял все варисторы, окисолов на плате не вижу.

    Посоветуйте что можно ещё глянуть ?
    Поискал, ненашел. Так что туда не посылайте.
    жарь все что не под компаундом потом посмотрим (или для начала в узв кинь)

  3. #3
    Member
    Регистрация
    15.11.2005
    Адрес
    Закарпатье
    Сообщений
    241
    Спасибо
    4
    Благодарностей: 0 : 0
    Под системным разъемом окислы можно и не заметить.

  4. #4
    Senior Member
    Регистрация
    26.05.2004
    Адрес
    г.Пятигорск, 26Rus
    Сообщений
    982
    Спасибо
    30
    Благодарностей: 37 : 18
    На дисплейном модуле тоже корозию удали...

  5. #5
    Member
    Регистрация
    25.06.2004
    Адрес
    Donbass
    Сообщений
    695
    Спасибо
    42
    Благодарностей: 78 : 46
    вибру отключи,как без нее

  6. #6
    Senior Member Аватар для St-Uran
    Регистрация
    16.03.2006
    Адрес
    Старый Оскол
    Сообщений
    871
    Спасибо
    131
    Благодарностей: 58 : 42
    Конекторы шлейфа и на самом шлейфе и на плате смотри

  7. #7
    Member
    Регистрация
    01.03.2006
    Адрес
    Полтава
    Сообщений
    118
    Спасибо
    10
    Благодарностей: 5 : 3
    подними ямаху и прочисть под ней хорошенько.

  8. #8
    Member
    Регистрация
    30.11.2004
    Адрес
    SPb
    Сообщений
    191
    Спасибо
    29
    Благодарностей: 19 : 10
    Спасибо, прогрев помог... Причем погрел "слегка"....

Похожие темы

  1. e52 не включается вибрирует
    от AZIZKHAN в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 25.07.2012, 17:50
  2. W960 не включается, вибрирует
    от Freddy-foreve в разделе SonyEricsson для новичков
    Ответов: 10
    Последний ответ: 10.04.2011, 11:58
  3. w580 вибрирует но не включается
    от zoom4ik в разделе SonyEricsson для новичков
    Ответов: 13
    Последний ответ: 08.09.2010, 19:36
  4. K790i Не включается - вибрирует
    от Kwah в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 02.09.2009, 15:42

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru